<!DOCTYPE html>
<html lang="en-US">
	<head><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="preload" href="https://blog.intercomassets.com/blog/wp-content/themes/inside-intercom/assets/fonts/Tiempos/TiemposText.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="https://blog.intercomassets.com/blog/wp-content/themes/inside-intercom/assets/fonts/Patron/PatronWEB-Regular.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="https://blog.intercomassets.com/blog/wp-content/themes/inside-intercom/assets/fonts/Patron/PatronWEB-Bold.woff2" as="font" type="font/woff2" crossorigin>
		<link title="Intercom Blog Search" type="application/opensearchdescription+xml" rel="search" href="https://www.intercom.com/blog/opensearch.xml">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Surfboard founder Natasha Ratanshi-Stein on riding the wave of planning software for support - Inside Intercom</title>
	<meta name="description" content="A chat about managing remote teams and how planning software can help businesses create a more seamless, holistic customer experience." />
	<link rel="canonical" href="https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Surfboard founder Natasha Ratanshi-Stein on riding the wave of planning software for support" />
	<meta property="og:description" content="A chat about managing remote teams and how planning software can help businesses create a more seamless, holistic customer experience." />
	<meta property="og:url" content="https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/" />
	<meta property="og:site_name" content="Inside Intercom" />
	<meta property="article:publisher" content="https://www.facebook.com/intercominc" />
	<meta property="article:modified_time" content="2022-11-03T17:30:33+00:00" />
	<meta property="og:image" content="https://blog.intercomassets.com/blog/wp-content/uploads/2027/11/template-3-blog-hero.jpg.optimal.jpg" />
	<meta property="og:image:width" content="1968" />
	<meta property="og:image:height" content="921" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@intercom" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="19 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/","url":"https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/","name":"Surfboard founder Natasha Ratanshi-Stein on riding the wave of planning software for support - Inside Intercom","isPartOf":{"@id":"https://www.intercom.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/#primaryimage"},"image":{"@id":"https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/#primaryimage"},"thumbnailUrl":"https://blog.intercomassets.com/blog/wp-content/uploads/2027/11/template-3-blog-hero.jpg.optimal.jpg","datePublished":"2022-11-03T13:42:41+00:00","dateModified":"2022-11-03T17:30:33+00:00","description":"A chat about managing remote teams and how planning software can help businesses create a more seamless, holistic customer experience.","breadcrumb":{"@id":"https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/#primaryimage","url":"https://blog.intercomassets.com/blog/wp-content/uploads/2027/11/template-3-blog-hero.jpg.optimal.jpg","contentUrl":"https://blog.intercomassets.com/blog/wp-content/uploads/2027/11/template-3-blog-hero.jpg.optimal.jpg","width":1968,"height":921},{"@type":"BreadcrumbList","@id":"https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Podcasts","item":"https://www.intercom.com/blog/podcasts/"},{"@type":"ListItem","position":2,"name":"Surfboard founder Natasha Ratanshi-Stein on riding the wave of planning software for support"}]},{"@type":"WebSite","@id":"https://www.intercom.com/blog/#website","url":"https://www.intercom.com/blog/","name":"Inside Intercom","description":"Articles on Customer Engagement, Support, Product, and more","publisher":{"@id":"https://www.intercom.com/blog/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.intercom.com/blog/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.intercom.com/blog/#organization","name":"Inside Intercom","url":"https://www.intercom.com/blog/","sameAs":["https://www.instagram.com/intercom/","https://www.linkedin.com/company/2491343","https://www.pinterest.ie/intercom/","https://www.youtube.com/channel/UCJG0MvLP03kyzzAkD-w98aQ","https://en.wikipedia.org/wiki/Intercom_(company)","https://www.facebook.com/intercominc","https://twitter.com/intercom"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.intercom.com/blog/#/schema/logo/image/","url":"https://blog.intercomassets.com/blog/wp-content/uploads/2019/08/Intercom-logo-sq-black-trans.png","contentUrl":"https://blog.intercomassets.com/blog/wp-content/uploads/2019/08/Intercom-logo-sq-black-trans.png","width":1000,"height":1000,"caption":"Inside Intercom"},"image":{"@id":"https://www.intercom.com/blog/#/schema/logo/image/"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.intercom.com' />
<link rel='dns-prefetch' href='//dp3rct5vic41c.cloudfront.net' />
<link rel='dns-prefetch' href='//reveal.clearbit.com' />
<link rel='dns-prefetch' href='//insideintercom.disqus.com' />
<link rel='stylesheet' id='gutenberg-pdfjs-css'  href='https://blog.intercomassets.com/blog/wp-content/plugins/pdfjs-viewer-shortcode/inc/../blocks/dist/style.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://blog.intercomassets.com/blog/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://blog.intercomassets.com/blog/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='styles-css'  href='https://blog.intercomassets.com/blog/wp-content/themes/inside-intercom/dist/css/style.min.css?ver=0.1.56' type='text/css' media='all' />
<script type='text/javascript' src='//reveal.clearbit.com/v1/companies/reveal?variable=reveal&#038;authorization=pk_281710c391d62b4da12e1a9adc3f3a72&#038;ver=0.1.56' id='clearbit-js'></script>
<style>img#wpstats{display:none}</style>
	<meta name="author" content="Liam Geraghty">
		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WB899HL' );</script>
		<!-- End Google Tag Manager -->

					<script>dataLayer.push( {"author":"Liam Geraghty","category":"Growth"} );</script>
			<link rel="amphtml" href="https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/?amp"><link rel="icon" href="https://blog.intercomassets.com/blog/wp-content/uploads/2018/10/cropped-cropped-site-icon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://blog.intercomassets.com/blog/wp-content/uploads/2018/10/cropped-cropped-site-icon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blog.intercomassets.com/blog/wp-content/uploads/2018/10/cropped-cropped-site-icon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://blog.intercomassets.com/blog/wp-content/uploads/2018/10/cropped-cropped-site-icon-2-270x270.png" />
	</head>
	<body class="intercom-podcast-template-default single single-intercom-podcast postid-28277 category--customer-support" itemscope itemtype="http://schema.org/WebPage">
		
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WB899HL"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->

		
		<div class="wrapper"><!-- open .wrapper -->

			
<header id="site-header" class="site-header" itemscope itemtype="http://schema.org/Organization">

	<a class="site-header__logo" href="https://www.intercom.com/" title="Intercom Home" itemprop="url">
		<svg viewBox="0 0 120 30" width="120" height="30" xmlns="http://www.w3.org/2000/svg">
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 41.573 19.406 C 41.573 19.914 41.201 20.333 40.67 20.333 C 40.154 20.333 39.781 19.913 39.781 19.406 L 39.781 10.57 C 39.781 10.061 40.154 9.643 40.686 9.643 C 41.201 9.643 41.573 10.063 41.573 10.57 L 41.573 19.406 Z" fill="white" data-bx-origin="-32.962697 -2.644901"></path>
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 53.157 10.57 L 53.157 18.643 C 53.157 19.734 52.597 20.349 51.708 20.349 L 51.637 20.349 C 50.791 20.349 50.39 19.84 50.033 19.093 L 48.226 15.429 L 46.62 11.647 L 46.664 15.31 L 46.677 19.391 C 46.677 19.9 46.306 20.317 45.773 20.317 C 45.258 20.317 44.886 19.899 44.886 19.391 L 44.886 11.317 C 44.886 10.316 45.446 9.613 46.42 9.613 L 46.491 9.613 C 47.396 9.613 47.767 10.121 48.127 10.87 L 49.903 14.503 L 51.423 18.031 L 51.378 14.653 L 51.366 10.571 C 51.366 10.063 51.738 9.644 52.268 9.644 C 52.784 9.643 53.157 10.061 53.157 10.57 Z" fill="white" data-bx-origin="-7.760661 -2.630723"></path>
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 60.338 19.391 C 60.338 19.9 59.964 20.317 59.435 20.317 C 58.918 20.317 58.547 19.899 58.547 19.391 L 58.547 11.393 L 56.325 11.393 C 55.867 11.393 55.494 11.034 55.494 10.511 C 55.494 10.003 55.867 9.644 56.325 9.644 L 62.561 9.644 C 63.02 9.644 63.393 10.004 63.393 10.526 C 63.393 11.034 63.02 11.393 62.561 11.393 L 60.338 11.393 L 60.338 19.391 Z" fill="white" data-bx-origin="-9.469963 -2.649457"></path>
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 65.728 19.093 L 65.728 10.796 C 65.728 10.017 66.144 9.584 66.903 9.614 L 72.065 9.614 C 72.523 9.614 72.895 9.987 72.895 10.496 C 72.895 11.004 72.523 11.363 72.065 11.363 L 67.504 11.363 L 67.504 13.934 L 71.533 13.934 C 71.978 13.934 72.337 14.279 72.337 14.771 C 72.337 15.264 71.978 15.609 71.533 15.609 L 67.504 15.609 L 67.504 18.569 L 72.065 18.569 C 72.523 18.569 72.895 18.941 72.895 19.45 C 72.895 19.959 72.523 20.317 72.065 20.317 L 66.861 20.317 C 66.114 20.317 65.7 19.884 65.728 19.093 Z" fill="white" data-bx-origin="-11.861857 -2.638588"></path>
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 82.658 20.363 C 83.16 20.093 83.32 19.54 83.075 19.107 L 81.281 15.789 C 82.76 15.489 83.621 14.353 83.621 12.813 C 83.621 11.199 82.645 9.614 80.307 9.614 L 76.911 9.614 C 76.15 9.584 75.734 10.017 75.734 10.796 L 75.734 19.407 C 75.734 19.914 76.107 20.333 76.624 20.333 C 77.155 20.333 77.527 19.916 77.527 19.407 L 77.513 16.147 L 79.405 16.147 L 81.397 19.99 C 81.64 20.423 82.173 20.617 82.658 20.363 Z M 80.35 14.457 L 77.513 14.457 L 77.513 11.361 L 80.337 11.361 C 81.281 11.361 81.811 11.989 81.811 12.901 C 81.811 13.814 81.311 14.457 80.35 14.457 Z" fill="white" data-bx-origin="-12.051786 -2.599879"></path>
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 87.318 19.526 C 86.242 18.524 85.755 16.954 85.755 14.98 C 85.755 12.993 86.228 11.439 87.288 10.451 C 87.95 9.853 88.837 9.45 90.128 9.45 C 91.26 9.45 92.135 9.719 92.794 10.301 C 93.368 10.78 93.784 11.453 94.027 12.396 C 94.157 12.889 93.825 13.381 93.281 13.487 C 92.764 13.576 92.35 13.231 92.192 12.739 C 92.021 12.261 91.79 11.917 91.518 11.677 C 91.145 11.333 90.688 11.183 90.082 11.183 C 89.438 11.183 88.878 11.379 88.464 11.811 C 87.861 12.439 87.604 13.561 87.604 14.98 C 87.604 16.386 87.847 17.507 88.48 18.134 C 88.894 18.569 89.438 18.763 90.071 18.763 C 90.73 18.763 91.231 18.584 91.648 18.18 C 91.861 17.97 92.048 17.701 92.177 17.387 C 92.364 16.924 92.751 16.58 93.251 16.7 C 93.754 16.82 94.068 17.327 93.912 17.82 C 93.654 18.643 93.208 19.3 92.607 19.75 C 91.948 20.243 91.13 20.497 90.098 20.497 C 88.78 20.497 87.95 20.093 87.318 19.526 Z" fill="white" data-bx-origin="-12.658441 -2.541911"></path>
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 100.478 9.45 C 97.367 9.45 96.047 11.631 96.047 14.98 C 96.047 18.434 97.352 20.513 100.478 20.513 C 103.545 20.513 104.892 18.434 104.892 14.98 C 104.892 11.573 103.56 9.45 100.478 9.45 Z M 100.462 11.199 C 102.168 11.199 103.057 12.439 103.057 14.98 C 103.057 17.521 102.154 18.763 100.462 18.763 C 98.757 18.763 97.897 17.523 97.897 14.98 C 97.897 12.44 98.785 11.199 100.462 11.199 Z" fill="white" data-bx-origin="-13.041048 -2.538328"></path>
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 118.798 19.391 C 118.798 19.9 118.425 20.317 117.895 20.317 C 117.378 20.317 117.007 19.899 117.007 19.391 L 117.007 15.384 L 117.05 11.483 L 115.801 15.444 L 114.54 19.347 C 114.325 20.034 113.882 20.303 113.322 20.303 C 112.734 20.303 112.304 20.02 112.074 19.333 L 110.784 15.446 L 109.594 11.543 L 109.637 15.386 L 109.637 19.393 C 109.637 19.9 109.264 20.319 108.734 20.319 C 108.22 20.319 107.847 19.9 107.847 19.393 L 107.847 11.394 C 107.847 10.287 108.418 9.644 109.422 9.644 C 110.37 9.644 110.901 10.167 111.201 11.124 L 112.518 15.206 L 113.321 17.986 L 114.138 15.206 L 115.458 11.124 C 115.758 10.167 116.275 9.644 117.221 9.644 C 118.224 9.644 118.782 10.273 118.782 11.394 L 118.798 19.391 Z" fill="white" data-bx-origin="-11.609865 -2.649088"></path>
  <path d="M 25.313 16.509 C 25.313 16.776 25.211 17.031 25.028 17.221 C 24.846 17.41 24.598 17.516 24.34 17.516 C 24.083 17.516 23.836 17.41 23.653 17.221 C 23.47 17.031 23.368 16.776 23.368 16.509 L 23.368 7.5 C 23.368 7.233 23.47 6.976 23.653 6.787 C 23.836 6.597 24.083 6.491 24.34 6.491 C 24.598 6.491 24.846 6.597 25.028 6.787 C 25.211 6.976 25.313 7.233 25.313 7.5 L 25.313 16.509 Z M 24.976 22.75 C 24.847 22.883 21.231 26.008 14.601 26.008 C 7.971 26.008 4.379 22.9 4.227 22.766 C 4.13 22.683 4.051 22.578 3.994 22.463 C 3.936 22.347 3.901 22.22 3.89 22.091 C 3.88 21.961 3.894 21.83 3.933 21.706 C 3.971 21.581 4.033 21.466 4.114 21.367 C 4.281 21.164 4.52 21.041 4.776 21.021 C 5.031 21 5.286 21.086 5.48 21.259 C 5.537 21.3 8.767 24.017 14.593 24.017 C 20.418 24.017 23.674 21.283 23.706 21.259 C 23.903 21.087 24.157 21.003 24.414 21.023 C 24.671 21.043 24.91 21.166 25.08 21.367 C 25.243 21.566 25.326 21.821 25.307 22.083 C 25.29 22.343 25.173 22.586 24.983 22.758 L 24.976 22.75 Z M 3.881 7.5 C 3.896 7.231 4.013 6.98 4.204 6.8 C 4.397 6.621 4.651 6.529 4.91 6.541 C 5.15 6.556 5.376 6.661 5.544 6.839 C 5.714 7.016 5.814 7.251 5.826 7.5 L 5.826 16.491 C 5.826 16.759 5.723 17.016 5.541 17.204 C 5.359 17.394 5.111 17.5 4.854 17.5 C 4.596 17.5 4.349 17.394 4.166 17.204 C 3.983 17.016 3.881 16.759 3.881 16.491 L 3.881 7.5 Z M 8.759 5.5 C 8.773 5.231 8.89 4.98 9.083 4.801 C 9.276 4.621 9.529 4.527 9.787 4.541 C 10.027 4.556 10.254 4.661 10.423 4.839 C 10.593 5.016 10.691 5.251 10.704 5.5 L 10.704 18.833 C 10.704 19.1 10.601 19.357 10.419 19.546 C 10.237 19.736 9.99 19.841 9.731 19.841 C 9.473 19.841 9.226 19.736 9.044 19.546 C 8.861 19.357 8.759 19.1 8.759 18.833 L 8.759 5.5 Z M 13.661 5 C 13.661 4.733 13.764 4.476 13.946 4.287 C 14.129 4.097 14.376 3.991 14.633 3.991 C 14.891 3.991 15.139 4.097 15.32 4.287 C 15.503 4.476 15.606 4.733 15.606 5 L 15.606 19.5 C 15.606 19.767 15.503 20.024 15.32 20.213 C 15.139 20.403 14.891 20.509 14.633 20.509 C 14.376 20.509 14.129 20.403 13.946 20.213 C 13.764 20.024 13.661 19.767 13.661 19.5 L 13.661 5 Z M 18.483 5.5 C 18.483 5.233 18.584 4.976 18.767 4.787 C 18.948 4.597 19.197 4.491 19.454 4.491 C 19.713 4.491 19.96 4.597 20.143 4.787 C 20.324 4.976 20.427 5.233 20.427 5.5 L 20.427 18.833 C 20.427 19.1 20.324 19.357 20.143 19.546 C 19.96 19.736 19.713 19.841 19.454 19.841 C 19.197 19.841 18.948 19.736 18.767 19.546 C 18.584 19.357 18.483 19.1 18.483 18.833 L 18.483 5.5 Z M 25.578 0 L 3.656 0 C 3.179 -0.003 2.704 0.091 2.263 0.277 C 1.82 0.464 1.417 0.74 1.079 1.089 C 0.739 1.437 0.469 1.851 0.284 2.307 C 0.099 2.764 0.003 3.254 0 3.75 L 0 26.25 C 0.003 26.746 0.099 27.236 0.284 27.691 C 0.469 28.148 0.739 28.563 1.079 28.911 C 1.417 29.26 1.82 29.534 2.263 29.721 C 2.704 29.908 3.179 30.003 3.656 30 L 25.578 30 C 26.054 30.003 26.528 29.908 26.97 29.723 C 27.411 29.537 27.814 29.261 28.153 28.914 C 28.493 28.567 28.763 28.153 28.948 27.698 C 29.134 27.243 29.231 26.753 29.234 26.258 L 29.234 3.75 C 29.231 3.256 29.136 2.766 28.951 2.31 C 28.767 1.853 28.497 1.44 28.158 1.091 C 27.82 0.743 27.418 0.467 26.977 0.28 C 26.536 0.093 26.063 -0.003 25.587 0" fill="white" data-bx-origin="-0.660418 -0.621035"></path>
</svg>
		<span class="screen-reader-text">
			Intercom Home		</span>
	</a>

</header>
			
<div id="topbar" class="top-bar" data-page-title="Surfboard founder Natasha Ratanshi-Stein on riding the wave of planning software for support">
	
<div class="newsletter-signup">
			<form class="newsletter-signup__form flex" id="" action="" method="">
			<div class="input-wrapper">

				<label class="newsletter-signup__label screen-reader-text" for="email-page">
					Sign up for our newsletter				</label>

				<input type="email" name="" id="email-page" placeholder="Your email address" value="" novalidate>

				<button type="submit" id="" class="newsletter-signup__button">
					Subscribe				</button>

			</div>
		</form>
		<div class="form-submit-message">
			<p class="submit-message" role="alert" aria-atomic="true" aria-live="polite"></p>

			<button class="close-btn" href="#" role="button" aria-controls="submit-message">

				<svg width="11" height="11" viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" aria-labelledby="close-notification-title close-notification-desc"><title>Close icon</title><desc>A cross icon used to close notifications</desc><g fill="none" fill-rule="evenodd"><g transform="translate(-212 -470)" stroke="#262626"><g transform="translate(212 470)"><path d="M.973.72l9.436 9.436M10.41.72L.972 10.156"/></g></g></g></svg>

				<span class="screen-reader-text">
					Close Notification icon				</span>
			</button>
		</div>
	</div>

	
</div>
			


	<button id="mobileNavigationBtn" class="menu-btn" type="button" aria-label="Menu" aria-controls="primary-nav">
		<span class="menu-trigger">
			<span class="menu-trigger__inner"></span>
			<span class="screen-reader-text">
				Menu			</span>
		</span>
	</button>

<nav id="primary-nav" class="primary-nav js-primary-nav" role="navigation" >
	<div id="primary-menu" class="nav-inner-wrapper js-nav-inner-wrapper" itemscope itemtype="http://schema.org/SiteNavigationElement">

		
	<ul class="" aria-label="Primary" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
		<li id="menu-item-26878" class="nav__item--spacer menu-item--large menu-item--blog menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26878 nav-item nav__item nav__item--primary" itemprop="name"><a href="https://www.intercom.com/blog/" itemprop="url">Latest Articles</a>
				<ul class="sub-menu sub-menu--latest-articles">
					
							<li class="sub-menu__item sub-menu__item--featured">
																	<h2 class="sub-menu__title">Featured in Latest Articles</h2>
								
								<figure class="sub-menu__image">
									<a aria-hidden="true" tabindex="-1" href="https://www.intercom.com/blog/email-customer-support-strategy/">
										<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2022/10/Intercom-email-complements-support-strategy-530x240.jpg.optimal.jpg" class="attachment-intercom-article-card size-intercom-article-card wp-post-image" alt="Intercom email complements support strategy" loading="lazy" />									</a>
								</figure>

								
								<h3 class="sub-menu__post-title sub-menu__post-title--featured"><a href="https://www.intercom.com/blog/email-customer-support-strategy/">We&#8217;ve got mail: Introducing Intercom email features to complement your customer support strategy</a></h3>

								
<div class="author-wrap">
			<div class="card__author" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<p class="card__author-name" itemprop="name">
				<a href="https://www.intercom.com/blog/author/ashleydawson/" title="Posts by Ashley Dawson" class="author url fn" rel="author">Ashley Dawson</a>			</p>

			<p class="card__author-title">
				Product Marketing Manager at Intercom			</p>

			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2022/04/Ashley-dawson200x2xx-96x96.jpg.optimal.jpg" alt="Ashley Dawson" class="card__author-image">
		</div>
	</div>
							</li>
							
											<li class="sub-menu__item sub-menu__item--editors-picks">
							<h2 class="sub-menu__title sub-menu__title--editors-picks">Editors picks</h2>
							<ul>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/">Surfboard founder Natasha Ratanshi-Stein on riding the wave of planning software for support</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/tips-for-a-great-support-experience-during-the-holiday/">6 tips for creating a great customer service experience during the holidays</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/support-ticketing-system/">The evolving philosophy behind ticketing systems at Intercom</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/sanj-bhayro-saastock-intercom-sales-strategy/">Batting above your average: Optimizing your sales strategy for SaaS</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/podcasts/collect-founder-alex-delivet/">Collect&#8217;s founder Alex Delivet on automating data collection</h3></a>
									</li>
																<li><a class="sub-menu__all-link sub-menu__all-link--articles" href="">See all articles <svg aria-hidden="true" focusable="false" width="13" height="8" viewBox="0 0 13 8" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M.364 3.798h11.821"/><path d="M8.787.299l3.419 3.457-3.419 3.51"/></g></svg>
</a></li>
							</ul>
						</li>

						<li class="sub-menu__item sub-menu__item--podcasts-videos">
							<h2 class="sub-menu__title sub-menu__title--podcasts-videos">Watch and listen</h2>
							<ul>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/podcasts/">Listen to our podcasts</a></h3></li>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/videos/">Watch our videos</a></h3></li>
							</ul>
						</li>
									</ul>

				</li>
<li id="menu-item-17154" class="category--customer-support menu-item menu-item-type-taxonomy menu-item-object-category current-intercom-podcast-ancestor current-menu-parent current-intercom-podcast-parent menu-item-17154 nav-item nav__item nav__item--primary" itemprop="name"><a href="https://www.intercom.com/blog/customer-support/" itemprop="url">Support</a>
				<ul class="sub-menu sub-menu--17154">
					
							<li class="sub-menu__item sub-menu__item--featured">
																	<h2 class="sub-menu__title">Featured in Support</h2>
								
								<figure class="sub-menu__image">
									<a aria-hidden="true" tabindex="-1" href="https://www.intercom.com/blog/tips-for-a-great-support-experience-during-the-holiday/">
										<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2022/10/Holiday-customer-service-tips--530x240.jpg.optimal.jpg" class="attachment-intercom-article-card size-intercom-article-card wp-post-image" alt="" loading="lazy" />									</a>
								</figure>

								
								<h3 class="sub-menu__post-title sub-menu__post-title--featured"><a href="https://www.intercom.com/blog/tips-for-a-great-support-experience-during-the-holiday/">6 tips for creating a great customer service experience during the holidays</a></h3>

								
<div class="author-wrap">
			<div class="card__author" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<p class="card__author-name" itemprop="name">
				<a href="https://www.intercom.com/blog/author/leanne_harte/" title="Posts by Leanne Harte" class="author url fn" rel="author">Leanne Harte</a>			</p>

			<p class="card__author-title">
				Senior Customer Support Manager, Intercom			</p>

			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2019/06/LeanneHarteBW-96x96.jpg.optimal.jpg" alt="Leanne Harte" class="card__author-image">
		</div>
	</div>
							</li>
							
											<li class="sub-menu__item sub-menu__item--editors-picks">
							<h2 class="sub-menu__title sub-menu__title--editors-picks">Editors picks</h2>
							<ul>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/announcing-new-intercom-support-features-fall-2022/">Announcing even more ways to support your customers: Here’s what’s new at Intercom</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/4-customer-support-beliefs/">Four beliefs shaping our vision for customer support</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/drive-retention-from-customer-support/">Drive retention from customer support with 4 easy steps</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/supporting-customers-in-context/">In-context or out of touch: The future of online customer service</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/supercharge-your-support-in-context-support-guide/">Announcing our new guide &#8216;Supercharge Your Support: How In-context Support Can Boost Your Bottom Line&#8217;</h3></a>
									</li>
																<li><a class="sub-menu__all-link sub-menu__all-link--articles" href="https://www.intercom.com/blog/customer-support/">See all articles <svg aria-hidden="true" focusable="false" width="13" height="8" viewBox="0 0 13 8" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M.364 3.798h11.821"/><path d="M8.787.299l3.419 3.457-3.419 3.51"/></g></svg>
</a></li>
							</ul>
						</li>

						<li class="sub-menu__item sub-menu__item--podcasts-videos">
							<h2 class="sub-menu__title sub-menu__title--podcasts-videos">Watch and listen</h2>
							<ul>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/podcasts/">Listen to our podcasts</a></h3></li>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/videos/">Watch our videos</a></h3></li>
							</ul>
						</li>
									</ul>

				</li>
<li id="menu-item-18052" class="category--marketing menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18052 nav-item nav__item nav__item--primary" itemprop="name"><a href="https://www.intercom.com/blog/marketing/" itemprop="url">Marketing</a>
				<ul class="sub-menu sub-menu--18052">
					
							<li class="sub-menu__item sub-menu__item--featured">
																	<h2 class="sub-menu__title">Featured in Marketing</h2>
								
								<figure class="sub-menu__image">
									<a aria-hidden="true" tabindex="-1" href="https://www.intercom.com/blog/announcing-new-intercom-engage-features-fall-2022/">
										<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2022/10/Engage-Blog-Hero-530x240.jpg.optimal.jpg" class="attachment-intercom-article-card size-intercom-article-card wp-post-image" alt="Engage - Blog Hero" loading="lazy" />									</a>
								</figure>

								
								<h3 class="sub-menu__post-title sub-menu__post-title--featured"><a href="https://www.intercom.com/blog/announcing-new-intercom-engage-features-fall-2022/">Take customer engagement to a new level with our latest releases: A reinvented Messenger, Checklists, and more</a></h3>

								
<div class="author-wrap">
			<div class="card__author" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<p class="card__author-name" itemprop="name">
				<a href="https://www.intercom.com/blog/author/nicolegarrison/" title="Posts by Nicole Garrison" class="author url fn" rel="author">Nicole Garrison</a>			</p>

			<p class="card__author-title">
				Senior Product Marketing Manager, Intercom			</p>

			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2020/09/Nicole-Garrison-96x96.jpg.optimal.jpg" alt="Nicole Garrison" class="card__author-image">
		</div>
	</div>
							</li>
							
											<li class="sub-menu__item sub-menu__item--editors-picks">
							<h2 class="sub-menu__title sub-menu__title--editors-picks">Editors picks</h2>
							<ul>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/unlock-customer-engagement-in-product-messaging-guide/">Announcing our new guide ‘Unlocking Customer Engagement: Drive Action With In-Product Messaging’</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/announcing-customer-onboarding-starter-kit/">Announcing our refreshed guide &#8216;The Onboarding Starter Kit&#8217;</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/harvard-business-review-customer-engagement-statistics-2022/">Effective customer engagement is business critical – insights from Harvard Business Review Analytic Services</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/customer-retention-5-best-practices-6-strategies-for-low-churn/">Customer retention strategies: 5 best practices &#038; 6 strategies for low churn</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/in-app-messaging/">How to use in-app messaging to retain your best customers</h3></a>
									</li>
																<li><a class="sub-menu__all-link sub-menu__all-link--articles" href="https://www.intercom.com/blog/marketing/">See all articles <svg aria-hidden="true" focusable="false" width="13" height="8" viewBox="0 0 13 8" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M.364 3.798h11.821"/><path d="M8.787.299l3.419 3.457-3.419 3.51"/></g></svg>
</a></li>
							</ul>
						</li>

						<li class="sub-menu__item sub-menu__item--podcasts-videos">
							<h2 class="sub-menu__title sub-menu__title--podcasts-videos">Watch and listen</h2>
							<ul>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/podcasts/">Listen to our podcasts</a></h3></li>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/videos/">Watch our videos</a></h3></li>
							</ul>
						</li>
									</ul>

				</li>
<li id="menu-item-17152" class="category--sales menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17152 nav-item nav__item nav__item--primary" itemprop="name"><a href="https://www.intercom.com/blog/sales/" itemprop="url">Sales</a>
				<ul class="sub-menu sub-menu--17152">
					
							<li class="sub-menu__item sub-menu__item--featured">
																	<h2 class="sub-menu__title">Featured in Sales</h2>
								
								<figure class="sub-menu__image">
									<a aria-hidden="true" tabindex="-1" href="https://www.intercom.com/blog/live-chat-sales-funnel/">
										<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2026/06/live-chat-for-sales-530x240.png" class="attachment-intercom-article-card size-intercom-article-card wp-post-image" alt="Live chat for sales" loading="lazy" />									</a>
								</figure>

								
								<h3 class="sub-menu__post-title sub-menu__post-title--featured"><a href="https://www.intercom.com/blog/live-chat-sales-funnel/">From first touch to qualified lead: How to use live chat for sales</a></h3>

								
<div class="author-wrap">
			<div class="card__author" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<p class="card__author-name" itemprop="name">
				<a href="https://www.intercom.com/blog/author/anna_murphy/" title="Posts by Anna Murphy" class="author url fn" rel="author">Anna Murphy</a>			</p>

			<p class="card__author-title">
				Editor, Intercom			</p>

			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2020/10/anna-murphy_-96x96.jpg.optimal.jpg" alt="Anna Murphy" class="card__author-image">
		</div>
	</div>
							</li>
							
											<li class="sub-menu__item sub-menu__item--editors-picks">
							<h2 class="sub-menu__title sub-menu__title--editors-picks">Editors picks</h2>
							<ul>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/live-chat-guide/">Live chat examples and best practices for 2022</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/accelerate-sales-using-intercom-integration-hubspot/">4 ways to accelerate sales using the Intercom integration with HubSpot</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/podcasts/webflow-maggie-hott-on-building-scaleable-sales/">Webflow’s Maggie Hott on building a scalable sales team from the ground up</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/how-to-use-intercom-to-generate-more-leads-and-close-bigger-deals-faster/">How to use Intercom to generate more leads and close bigger deals – faster</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/sales-technology-3-trends-you-need-to-know/">Sales technology: 3 trends you need to know</h3></a>
									</li>
																<li><a class="sub-menu__all-link sub-menu__all-link--articles" href="https://www.intercom.com/blog/sales/">See all articles <svg aria-hidden="true" focusable="false" width="13" height="8" viewBox="0 0 13 8" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M.364 3.798h11.821"/><path d="M8.787.299l3.419 3.457-3.419 3.51"/></g></svg>
</a></li>
							</ul>
						</li>

						<li class="sub-menu__item sub-menu__item--podcasts-videos">
							<h2 class="sub-menu__title sub-menu__title--podcasts-videos">Watch and listen</h2>
							<ul>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/podcasts/">Listen to our podcasts</a></h3></li>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/videos/">Watch our videos</a></h3></li>
							</ul>
						</li>
									</ul>

				</li>
<li id="menu-item-23881" class="nav__item--spacer category--scale menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23881 nav-item nav__item nav__item--primary" itemprop="name"><a href="https://www.intercom.com/blog/scale/" itemprop="url">Scale by Intercom</a>
				<ul class="sub-menu sub-menu--23881">
					
							<li class="sub-menu__item sub-menu__item--featured">
																	<h2 class="sub-menu__title">Featured in Scale by Intercom</h2>
								
								<figure class="sub-menu__image">
									<a aria-hidden="true" tabindex="-1" href="https://www.intercom.com/blog/early-stage-startup-tech-stack/">
										<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2029/08/BlogHero_1968X921px-2-530x240.jpg.optimal.jpg" class="attachment-intercom-article-card size-intercom-article-card wp-post-image" alt="Early-stage startup tech stack" loading="lazy" />									</a>
								</figure>

								
								<h3 class="sub-menu__post-title sub-menu__post-title--featured"><a href="https://www.intercom.com/blog/early-stage-startup-tech-stack/">The 9 best tools for your early-stage startup tech stack</a></h3>

								
<div class="author-wrap">
			<div class="card__author" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<p class="card__author-name" itemprop="name">
				<a href="https://www.intercom.com/blog/author/alanmcglinchey/" title="Posts by Alan McGlinchey" class="author url fn" rel="author">Alan McGlinchey</a>			</p>

			<p class="card__author-title">
				Startup Partnership Manager			</p>

			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2022/01/Alan-McGlinchey-96x96.jpg.optimal.jpg" alt="Alan McGlinchey" class="card__author-image">
		</div>
	</div>
							</li>
							
											<li class="sub-menu__item sub-menu__item--editors-picks">
							<h2 class="sub-menu__title sub-menu__title--editors-picks">Editors picks</h2>
							<ul>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/harvard-business-review-customer-engagement-statistics-2022/">Effective customer engagement is business critical – insights from Harvard Business Review Analytic Services</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/podcasts/andrew-chen-on-growth-with-network-effects/">Andrew Chen on how tech’s giants drive growth with network effects</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/customer-engagement-business-growth/">Why customer engagement is the key to business growth in 2022 and beyond</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/videos/what-is-the-engagement-os/">Make the most of every customer interaction with the Engagement OS</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/meeting-customer-support-expectations/">Customer Support: Bridge the expectation gap in 2022</h3></a>
									</li>
																<li><a class="sub-menu__all-link sub-menu__all-link--articles" href="https://www.intercom.com/blog/scale/">See all articles <svg aria-hidden="true" focusable="false" width="13" height="8" viewBox="0 0 13 8" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M.364 3.798h11.821"/><path d="M8.787.299l3.419 3.457-3.419 3.51"/></g></svg>
</a></li>
							</ul>
						</li>

						<li class="sub-menu__item sub-menu__item--podcasts-videos">
							<h2 class="sub-menu__title sub-menu__title--podcasts-videos">Watch and listen</h2>
							<ul>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/podcasts/">Listen to our podcasts</a></h3></li>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/videos/">Watch our videos</a></h3></li>
							</ul>
						</li>
									</ul>

				</li>
<li id="menu-item-17151" class="category--product-and-design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17151 nav-item nav__item nav__item--primary" itemprop="name"><a href="https://www.intercom.com/blog/product-and-design/" itemprop="url">Product &amp; Design</a>
				<ul class="sub-menu sub-menu--product-design">
					
							<li class="sub-menu__item sub-menu__item--featured">
																	<h2 class="sub-menu__title">Featured in Product &amp; Design</h2>
								
								<figure class="sub-menu__image">
									<a aria-hidden="true" tabindex="-1" href="https://www.intercom.com/blog/the-3-cs-of-cross-functional-teamwork/">
										<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2022/08/3-Cs-guiding-successful-cross-functional-teams-530x240.jpg.optimal.jpg" class="attachment-intercom-article-card size-intercom-article-card wp-post-image" alt="3 Cs guiding successful cross-functional teams" loading="lazy" />									</a>
								</figure>

								
								<h3 class="sub-menu__post-title sub-menu__post-title--featured"><a href="https://www.intercom.com/blog/the-3-cs-of-cross-functional-teamwork/">Communication, collaboration, coordination: The 3 Cs guiding successful cross-functional teams</a></h3>

								
<div class="author-wrap">
			<div class="card__author" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<p class="card__author-name" itemprop="name">
				<a href="https://www.intercom.com/blog/author/katesugrue/" title="Posts by Kate Sugrue" class="author url fn" rel="author">Kate Sugrue</a>			</p>

			<p class="card__author-title">
				Principal Customer Advocacy Manager, Intercom			</p>

			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2018/08/KateSugrue-96x96.jpg.optimal.jpg" alt="Kate Sugrue" class="card__author-image">
		</div>
			<div class="card__author" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<p class="card__author-name" itemprop="name">
				<a href="https://www.intercom.com/blog/author/liamkeegan1/" title="Posts by Liam Keegan" class="author url fn" rel="author">Liam Keegan</a>			</p>

			<p class="card__author-title">
				Senior Lifecycle Marketing Manager, Intercom			</p>

			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2019/07/LiamKeegan-96x96.jpg.optimal.jpg" alt="Liam Keegan" class="card__author-image">
		</div>
	</div>
							</li>
							
											<li class="sub-menu__item sub-menu__item--editors-picks">
							<h2 class="sub-menu__title sub-menu__title--editors-picks">Editors picks</h2>
							<ul>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/intercom-product-principles-shape-the-solution/">Intercom’s product principles: Shaping the solution to maximize customer value</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/solving-complex-onboarding-path-to-value/">Solving for complex onboarding: Paving a path to value for your customers</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/built-for-you-may/">Built for you: Improved Surveys, enriched push notifications, Australian data hosting, and more</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/podcasts/intercom-on-product-facing-the-tech-slowdown/">Intercom on Product: Facing the tech slowdown</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/built-for-you-april/">Built for you: New channels of communication, improved reporting, and much more</h3></a>
									</li>
																<li><a class="sub-menu__all-link sub-menu__all-link--articles" href="https://www.intercom.com/blog/product-and-design/">See all articles <svg aria-hidden="true" focusable="false" width="13" height="8" viewBox="0 0 13 8" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M.364 3.798h11.821"/><path d="M8.787.299l3.419 3.457-3.419 3.51"/></g></svg>
</a></li>
							</ul>
						</li>

						<li class="sub-menu__item sub-menu__item--podcasts-videos">
							<h2 class="sub-menu__title sub-menu__title--podcasts-videos">Watch and listen</h2>
							<ul>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/podcasts/">Listen to our podcasts</a></h3></li>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/videos/">Watch our videos</a></h3></li>
							</ul>
						</li>
									</ul>

				</li>
<li id="menu-item-17147" class="category--growth menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17147 nav-item nav__item nav__item--primary" itemprop="name"><a href="https://www.intercom.com/blog/engineering/" itemprop="url">Engineering</a>
				<ul class="sub-menu sub-menu--17147">
					
							<li class="sub-menu__item sub-menu__item--featured">
																	<h2 class="sub-menu__title">Featured in Engineering</h2>
								
								<figure class="sub-menu__image">
									<a aria-hidden="true" tabindex="-1" href="https://www.intercom.com/blog/intercom-product-principles-shape-the-solution/">
										<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2022/08/Shape-the-solution-Hero-530x240.png" class="attachment-intercom-article-card size-intercom-article-card wp-post-image" alt="Shape the solution - Hero" loading="lazy" />									</a>
								</figure>

								
								<h3 class="sub-menu__post-title sub-menu__post-title--featured"><a href="https://www.intercom.com/blog/intercom-product-principles-shape-the-solution/">Intercom’s product principles: Shaping the solution to maximize customer value</a></h3>

								
<div class="author-wrap">
			<div class="card__author" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<p class="card__author-name" itemprop="name">
				<a href="https://www.intercom.com/blog/author/leventali/" title="Posts by Levent Ali" class="author url fn" rel="author">Levent Ali</a>			</p>

			<p class="card__author-title">
				Group Engineering Manager, Intercom			</p>

			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2022/08/levent-ali-96x96.jpg.optimal.jpg" alt="Levent Ali" class="card__author-image">
		</div>
	</div>
							</li>
							
											<li class="sub-menu__item sub-menu__item--editors-picks">
							<h2 class="sub-menu__title sub-menu__title--editors-picks">Editors picks</h2>
							<ul>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/intercom-product-principles-be-technically-conservative/">Intercom&#8217;s product principles: How technical conservatism helps us scale faster and better</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/intercom-for-enterprise-infrastructure-and-scale/">How our infrastructure scales alongside our customers</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/intercom-for-enterprise-availability/">Managing high availability at Intercom</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/engineering-processes-need-solve-problems/">Is it time to update your engineering processes?</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/being-a-product-engineer-at-intercom/">Engineering at Intercom: Highlights from my first two years</h3></a>
									</li>
																<li><a class="sub-menu__all-link sub-menu__all-link--articles" href="https://www.intercom.com/blog/engineering/">See all articles <svg aria-hidden="true" focusable="false" width="13" height="8" viewBox="0 0 13 8" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M.364 3.798h11.821"/><path d="M8.787.299l3.419 3.457-3.419 3.51"/></g></svg>
</a></li>
							</ul>
						</li>

						<li class="sub-menu__item sub-menu__item--podcasts-videos">
							<h2 class="sub-menu__title sub-menu__title--podcasts-videos">Watch and listen</h2>
							<ul>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/podcasts/">Listen to our podcasts</a></h3></li>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/videos/">Watch our videos</a></h3></li>
							</ul>
						</li>
									</ul>

				</li>
<li id="menu-item-17150" class="nav__item--spacer category--news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17150 nav-item nav__item nav__item--primary" itemprop="name"><a href="https://www.intercom.com/blog/news/" itemprop="url">News &amp; Updates</a>
				<ul class="sub-menu sub-menu--news-updates">
					
							<li class="sub-menu__item sub-menu__item--featured">
																	<h2 class="sub-menu__title">Featured in News &amp; Updates</h2>
								
								<figure class="sub-menu__image">
									<a aria-hidden="true" tabindex="-1" href="https://www.intercom.com/blog/unlock-customer-engagement-in-product-messaging-guide/">
										<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2022/09/Unlocking-Customer-Engagement-content-offer-530x240.jpg.optimal.jpg" class="attachment-intercom-article-card size-intercom-article-card wp-post-image" alt="" loading="lazy" />									</a>
								</figure>

								
								<h3 class="sub-menu__post-title sub-menu__post-title--featured"><a href="https://www.intercom.com/blog/unlock-customer-engagement-in-product-messaging-guide/">Announcing our new guide ‘Unlocking Customer Engagement: Drive Action With In-Product Messaging’</a></h3>

								
<div class="author-wrap">
			<div class="card__author" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<p class="card__author-name" itemprop="name">
				<a href="https://www.intercom.com/blog/author/laurencassidy/" title="Posts by Lauren Cassidy" class="author url fn" rel="author">Lauren Cassidy</a>			</p>

			<p class="card__author-title">
				Editor, Intercom			</p>

			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2022/03/Lauren-authour-bnw-96x96.jpg.optimal.jpg" alt="Lauren Cassidy" class="card__author-image">
		</div>
	</div>
							</li>
							
											<li class="sub-menu__item sub-menu__item--editors-picks">
							<h2 class="sub-menu__title sub-menu__title--editors-picks">Editors picks</h2>
							<ul>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/note-from-eoghan-mccabe/">A note from Eoghan McCabe</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/announcing-customer-onboarding-starter-kit/">Announcing our refreshed guide &#8216;The Onboarding Starter Kit&#8217;</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/built-for-you-tooltips-new-languages-personalized-posts/">Built for you: Tooltips, new support languages, personalized posts, and much more</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/supercharge-your-support-in-context-support-guide/">Announcing our new guide &#8216;Supercharge Your Support: How In-context Support Can Boost Your Bottom Line&#8217;</h3></a>
									</li>
																	<li>
										<h3 class="sub-menu__post-title sub-menu__post-title--editors-picks"><a href="https://www.intercom.com/blog/intercom-best-places-to-work/">Building a company to be proud of: Intercom recognized as one of the best places to work</h3></a>
									</li>
																<li><a class="sub-menu__all-link sub-menu__all-link--articles" href="https://www.intercom.com/blog/news/">See all articles <svg aria-hidden="true" focusable="false" width="13" height="8" viewBox="0 0 13 8" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M.364 3.798h11.821"/><path d="M8.787.299l3.419 3.457-3.419 3.51"/></g></svg>
</a></li>
							</ul>
						</li>

						<li class="sub-menu__item sub-menu__item--podcasts-videos">
							<h2 class="sub-menu__title sub-menu__title--podcasts-videos">Watch and listen</h2>
							<ul>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/podcasts/">Listen to our podcasts</a></h3></li>
								<li><h3 class="sub-menu__post-title sub-menu__post-title--podcasts-videos"><a href="https://www.intercom.com/blog/videos/">Watch our videos</a></h3></li>
							</ul>
						</li>
									</ul>

				</li>
<li id="menu-item-17156" class="menu-item--podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-17156 nav-item nav__item nav__item--primary" itemprop="name"><a href="https://www.intercom.com/blog/podcasts" itemprop="url">Podcasts</a>
				<ul class="sub-menu sub-menu--podcasts">
					
							<li class="sub-menu__item sub-menu__item--podcast">
								
								<figure class="sub-menu__image">
									<a aria-hidden="true" tabindex="-1" href="https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/">
										<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2027/11/template-3-blog-hero-530x240.jpg.optimal.jpg" class="attachment-intercom-article-card size-intercom-article-card wp-post-image" alt="" loading="lazy" />									</a>
								</figure>

																	
									<p class="card__content-descriptor card__content-descriptor--sub-menu">
										<a class="card__category card__category--sub-menu" href="https://www.intercom.com/blog/customer-support/">Support</a>
										<span class="card__read-time">20 min listen</span>
									</p>
								
								<h3 class="sub-menu__post-title sub-menu__post-title--featured"><a href="https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/">Surfboard founder Natasha Ratanshi-Stein on riding the wave of planning software for support</a></h3>

															</li>
							
							<li class="sub-menu__item sub-menu__item--podcast">
								
								<figure class="sub-menu__image">
									<a aria-hidden="true" tabindex="-1" href="https://www.intercom.com/blog/podcasts/collect-founder-alex-delivet/">
										<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2027/10/template-2-blog-hero-530x240.jpg.optimal.jpg" class="attachment-intercom-article-card size-intercom-article-card wp-post-image" alt="" loading="lazy" />									</a>
								</figure>

																	
									<p class="card__content-descriptor card__content-descriptor--sub-menu">
										<a class="card__category card__category--sub-menu" href="https://www.intercom.com/blog/growth/">Growth</a>
										<span class="card__read-time">25 min listen</span>
									</p>
								
								<h3 class="sub-menu__post-title sub-menu__post-title--featured"><a href="https://www.intercom.com/blog/podcasts/collect-founder-alex-delivet/">Collect&#8217;s founder Alex Delivet on automating data collection</a></h3>

															</li>
							
							<li class="sub-menu__item sub-menu__item--podcast">
								
								<figure class="sub-menu__image">
									<a aria-hidden="true" tabindex="-1" href="https://www.intercom.com/blog/podcasts/new-at-intercom-unlocking-in-product-messaging/">
										<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2027/10/Untitled-design-1-530x240.jpg.optimal.jpg" class="attachment-intercom-article-card size-intercom-article-card wp-post-image" alt="" loading="lazy" />									</a>
								</figure>

																	
									<p class="card__content-descriptor card__content-descriptor--sub-menu">
										<a class="card__category card__category--sub-menu" href="https://www.intercom.com/blog/news/">News &amp; Updates</a>
										<span class="card__read-time">31 min listen</span>
									</p>
								
								<h3 class="sub-menu__post-title sub-menu__post-title--featured"><a href="https://www.intercom.com/blog/podcasts/new-at-intercom-unlocking-in-product-messaging/">New at Intercom: Unlocking in-product messaging</a></h3>

															</li>
														<li><a class="sub-menu__all-link sub-menu__all-link--podcasts" href="https://www.intercom.com/blog/podcasts/">See all podcasts <svg aria-hidden="true" focusable="false" width="13" height="8" viewBox="0 0 13 8" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M.364 3.798h11.821"/><path d="M8.787.299l3.419 3.457-3.419 3.51"/></g></svg>
</a></li>
							
									</ul>

				</li>
			<div class="sub-menu-overlay" aria-hidden="true"></div>
				</ul>
	
		
<div id="pageSearch" class="page-search">
	

<form class="searchform" method="get" action="https://www.intercom.com/blog/" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction">
	<meta itemprop="target" content="https://www.intercom.com/blog/?s={s}" />

		<label class="searchform__label screen-reader-text" for="search-form-63643f66cbd7c">
			Search the blog		</label>

		<div class="searchform__fields">
			<input class="searchform__input" itemprop="query-input" id="search-form-63643f66cbd7c" type="text" name="s" placeholder="Search" value="" autocomplete="off">

			<button class="searchform__button" type="submit">
				<span class="screen-reader-text">Submit</span>
				<svg width="19px" height="20px" viewBox="0 0 19 20" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-labelledby="topbar-search-icon topbar-search-description"><title id="topbar-search-icon">Intercom Topbar Search</title><desc id="topbar-search-description">Intercom Topbar Search Icon</desc><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-1400.000000, -21.000000)"><g transform="translate(-50.000000, 1.000000)"><g transform="translate(1450.291945, 21.000000)"><path d="M11.2954743,11.9994982 L17.3688119,17.7000644" stroke="#000000" stroke-width="1.5"></path><g class="animate-oval"><circle stroke="#000000" stroke-width="1.5" cx="7.1056693" cy="6.75051732" r="6.49162185"></circle></g></g></g></g></g></svg>
			</button>
		</div>
</form>
</div>

				<header class="nav-header">Explore More</header>
	
	<ul class="nav__read-more" aria-label="Explore More" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
		<li id="menu-item-17170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17170 nav-item nav__item nav__item--primary_read_more" itemprop="name"><a target="_blank" href="https://www.intercom.com/books" itemprop="url">Books &#038; Guides</a></li>
<li id="menu-item-19887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19887 nav-item nav__item nav__item--primary_read_more" itemprop="name"><a href="https://www.intercom.com/blog/intercom-for-enterprise/" itemprop="url">Intercom for Enterprise</a></li>
<li id="menu-item-24788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24788 nav-item nav__item nav__item--primary_read_more" itemprop="name"><a href="https://www.intercom.com/blog/tag/intercom-on-product" itemprop="url">Intercom on Product</a></li>
<li id="menu-item-23165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23165 nav-item nav__item nav__item--primary_read_more" itemprop="name"><a href="https://www.intercom.com/blog/intercom-on-product-series/" itemprop="url">Intercom’s Product Principles</a></li>
	</ul>
	
		<footer class="primary-nav__footer">

			<h2 class="nav-header">Follow us</h2>
			
<ul aria-label="Social-media Menu" class="flex nav__social-media">
	<li class="nav-item nav-item--twitter" itemprop="name">
		<a href="https://twitter.com/intercom/" itemprop="url" target="_blank" rel="noopener noreferrer">
			<svg width="19" height="16" viewBox="0 0 19 16" xmlns="http://www.w3.org/2000/svg" aria-labelledby="social-twitter-icon social-twitter-description"><title>Twitter</title><desc>Twitter Icon</desc><path d="M18.794 1.996c-.585.265-1.229.425-1.86.532.3-.051.741-.593.918-.813.27-.335.493-.716.62-1.128.015-.032.028-.072-.004-.097-.04-.016-.067-.008-.1.008a9.5 9.5 0 0 1-2.208.846.148.148 0 0 1-.153-.04 1.801 1.801 0 0 0-.193-.198 3.916 3.916 0 0 0-1.07-.656 3.724 3.724 0 0 0-1.642-.264 3.919 3.919 0 0 0-1.557.44 4.013 4.013 0 0 0-1.256 1.026 3.854 3.854 0 0 0-.75 1.503c-.13.528-.119 1.052-.04 1.586.012.089.004.1-.077.089-3.034-.451-5.55-1.538-7.591-3.865-.09-.1-.137-.1-.21.008-.893 1.34-.46 3.491.656 4.55.15.14.302.28.467.41-.06.012-.803-.069-1.465-.41-.089-.057-.133-.025-.141.075-.008.145.004.279.024.435.171 1.358 1.112 2.614 2.4 3.104.152.064.321.12.486.149-.293.064-.595.11-1.437.044-.104-.02-.145.033-.104.133.632 1.723 1.996 2.236 3.018 2.528.138.024.274.024.411.056-.008.012-.016.012-.024.024-.339.517-1.514.902-2.062 1.093-.995.348-2.079.504-3.13.4-.169-.024-.204-.022-.25 0-.046.03-.006.07.048.113.214.141.431.266.652.387.668.354 1.365.636 2.093.837 3.762 1.039 7.999.275 10.823-2.53 2.218-2.204 2.995-5.243 2.995-8.286 0-.119.141-.185.225-.248.577-.433 1.036-.952 1.466-1.532.097-.13.091-.246.091-.293v-.016c0-.049.006-.034-.069 0" fill="#262626" fill-rule="evenodd"/></svg>
			<span class="screen-reader-text">
				Follow Us on Twitter - This link opens in a new window			</span>
		</a>
	</li>
	<li class="nav-item nav-item--linkedin" itemprop="name">
		<a href="https://www.linkedin.com/company/intercom/" itemprop="url" target="_blank" rel="noopener noreferrer">
			<svg width="15" height="15" viewBox="0 0 15 15" xmlns="http://www.w3.org/2000/svg" aria-labelledby="social-linkedin-icon social-linkedin-description"><title>LinkedIn</title><desc>LinkedIn Icon</desc><g fill="#262626" fill-rule="evenodd"><path d="M.722 14.52h2.967V5.517H.722zM3.94 2.616c0 .918-.777 1.661-1.735 1.661-.958 0-1.735-.743-1.735-1.66 0-.918.777-1.662 1.735-1.662.958 0 1.735.744 1.735 1.661M11.723 5.184c-2.01 0-2.868.996-3.116 1.363V5.516H5.64v9.005h2.967V9.204s.257-1.582 1.652-1.582c1.396 0 1.64 1.452 1.64 1.86v5.077h2.967V9.204c0-1.712-.678-4.02-3.143-4.02"/></g></svg>
			<span class="screen-reader-text">
				Follow Us on Linkedin - This link opens in a new window			</span>
		</a>
	</li>
	<li class="nav-item nav-item--facebook" itemprop="name">
		<a href="https://www.facebook.com/intercominc/" itemprop="url" target="_blank" rel="noopener noreferrer">
			<svg width="32" height="32" fill="none" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0C7.164 0 0 7.164 0 16c0 8.021 5.91 14.645 13.608 15.803V20.24H9.649v-4.205h3.959v-2.799c0-4.633 2.257-6.667 6.108-6.667 1.844 0 2.82.138 3.281.199v3.67h-2.626c-1.635 0-2.206 1.551-2.206 3.298v2.299h4.791l-.65 4.205h-4.14v11.596C25.974 30.777 32 24.1 32 16c0-8.836-7.164-16-16-16z" fill="#242424"/></svg>
			<span class="screen-reader-text">
				Like Us on Facebook - This link opens in a new window			</span>
		</a>
	</li>
	<li class="nav-item nav-item--instagram" itemprop="name">
		<a href="https://www.instagram.com/intercom/" itemprop="url" target="_blank" rel="noopener noreferrer">
			<svg width="17" height="17" viewBox="0 0 17 17" xmlns="http://www.w3.org/2000/svg" aria-labelledby="social-instagram-icon social-instagram-description"><title>Instagram</title><desc>Instagram Icon</desc><g fill="#262626" fill-rule="evenodd"><path d="M12.634 3.521a.906.906 0 1 0 0 1.812.906.906 0 0 0 0-1.812M8.605 10.928A2.441 2.441 0 0 1 6.167 8.49 2.441 2.441 0 0 1 8.605 6.05a2.441 2.441 0 0 1 2.438 2.439 2.441 2.441 0 0 1-2.438 2.438m0-6.245A3.811 3.811 0 0 0 4.798 8.49a3.811 3.811 0 0 0 3.807 3.806 3.811 3.811 0 0 0 3.807-3.806 3.811 3.811 0 0 0-3.807-3.807"/><path d="M5.456 2.215a3.192 3.192 0 0 0-3.189 3.19v6.17a3.192 3.192 0 0 0 3.19 3.189h6.17a3.192 3.192 0 0 0 3.19-3.188V5.404a3.192 3.192 0 0 0-3.19-3.189h-6.17zm6.171 14.003h-6.17a4.648 4.648 0 0 1-4.644-4.642V5.404A4.648 4.648 0 0 1 5.456.761h6.171a4.648 4.648 0 0 1 4.643 4.643v6.172a4.648 4.648 0 0 1-4.643 4.642z"/></g></svg>
			<span class="screen-reader-text">
				Follow Us on Instagram - This link opens in a new window			</span>
		</a>
	</li>
	<li class="nav-item nav-item--youtube" itemprop="name">
		<a href="https://www.youtube.com/channel/UCJG0MvLP03kyzzAkD-w98aQ/" itemprop="url" target="_blank" rel="noopener noreferrer">
			<svg width="17" height="12" viewBox="0 0 17 12" xmlns="http://www.w3.org/2000/svg" aria-labelledby="social-youtube-icon social-youtube-description"><title>YouTube</title><desc>YouTube Icon</desc><path d="M10.933 5.971l-3.54 1.942c-.153.083-.292-.029-.292-.204V3.724c0-.177.143-.288.297-.2l3.564 2.043c.157.09.13.318-.029.404zm5.6-2.29A3.422 3.422 0 0 0 13.111.26H4.235A3.422 3.422 0 0 0 .813 3.682v4.16a3.422 3.422 0 0 0 3.422 3.421h8.876a3.422 3.422 0 0 0 3.422-3.422v-4.16z" fill="#262626" fill-rule="evenodd"/></svg>
			<span class="screen-reader-text">
				Follow Us on Youtube - This link opens in a new window			</span>
		</a>
	</li>
</ul>

			<nav>
				<ul aria-label="About-Intercom Menu" class="flex menu__about">
					<li class="nav__item" itemprop="name">
						<a itemprop="url" href="https://www.intercom.com/about/">
							About Intercom						</a>
					</li>
				</ul>
			</nav>

		</footer>
	</div>
</nav>

			<main id="main" class="main-content" role="main" itemscope itemprop="mainContentOfPage">



	<article class="card card__single-article card--long-form card--audio card--has-image" itemscope itemtype="https://schema.org/BlogPosting">
		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<meta itemprop="name" content="Inside Intercom">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://blog.intercomassets.com/blog/wp-content/uploads/2019/08/Intercom-logo-sq-black-trans-150x150.png">
			<meta itemprop="width" content="150">
			<meta itemprop="height" content="150">
		</div>
		</div>

		<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/" />

		
			
			<figure class="card__image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://blog.intercomassets.com/blog/wp-content/uploads/2027/11/template-3-blog-hero.jpg.optimal.jpg" />
				<meta itemprop="width" content="1968" />
				<meta itemprop="height" content="921" />
				<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2027/11/template-3-blog-hero-1800x840.jpg.optimal.jpg" class="attachment-intercom-hero size-intercom-hero wp-post-image" alt="" />			</figure>

		
		<header class="card__head">
			<h1 itemprop="headline">
				Surfboard founder Natasha Ratanshi-Stein on riding the wave of planning software for support			</h1>
		</header>

		<div class="single-article__side-content">
			
<div class="author-wrap">
			<div class="card__author" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<p class="card__author-name" itemprop="name">
				<a href="https://www.intercom.com/blog/author/liamgeraghty/" title="Posts by Liam Geraghty" class="author url fn" rel="author">Liam Geraghty</a>			</p>

			<p class="card__author-title">
				Audio Content Producer, Intercom			</p>

			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2021/07/Liam-Geraghty-96x96.jpg.optimal.jpg" alt="Liam Geraghty" class="card__author-image jetpack-lazy-image">
								<p class="card__author-handle"><a href="https://twitter.com/Liam_Geraghty" target="_blank">@Liam_Geraghty</a></p>
							</div>
	</div>

			<time class="card__datetime" itemprop="datePublished" datetime="2022-11-03T13:42:41+00:00">
				November 3, 2022			</time>
			<time itemprop="dateModified" datetime="2022-11-03T17:30:33+00:00"></time>

			
			
			

<ul aria-label="Share-via-social-media Menu" class="card__share-icons flex nav__social-media">
		<li class="share-header">Share this article</li>
		<li class="nav-item nav-item--twitter">
			<a href="https://twitter.com/intent/tweet?text=Surfboard%20founder%20Natasha%20Ratanshi-Stein%20on%20riding%20the%20wave%20of%20planning%20software%20for%20support%20-%20Inside%20Intercom&#038;url=https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/&#038;via=intercom" target="_blank" rel="noopener noreferrer">
				<svg width="19" height="16" viewBox="0 0 19 16" xmlns="http://www.w3.org/2000/svg" aria-labelledby="social-twitter-icon social-twitter-description"><title>Twitter</title><desc>Twitter Icon</desc><path d="M18.794 1.996c-.585.265-1.229.425-1.86.532.3-.051.741-.593.918-.813.27-.335.493-.716.62-1.128.015-.032.028-.072-.004-.097-.04-.016-.067-.008-.1.008a9.5 9.5 0 0 1-2.208.846.148.148 0 0 1-.153-.04 1.801 1.801 0 0 0-.193-.198 3.916 3.916 0 0 0-1.07-.656 3.724 3.724 0 0 0-1.642-.264 3.919 3.919 0 0 0-1.557.44 4.013 4.013 0 0 0-1.256 1.026 3.854 3.854 0 0 0-.75 1.503c-.13.528-.119 1.052-.04 1.586.012.089.004.1-.077.089-3.034-.451-5.55-1.538-7.591-3.865-.09-.1-.137-.1-.21.008-.893 1.34-.46 3.491.656 4.55.15.14.302.28.467.41-.06.012-.803-.069-1.465-.41-.089-.057-.133-.025-.141.075-.008.145.004.279.024.435.171 1.358 1.112 2.614 2.4 3.104.152.064.321.12.486.149-.293.064-.595.11-1.437.044-.104-.02-.145.033-.104.133.632 1.723 1.996 2.236 3.018 2.528.138.024.274.024.411.056-.008.012-.016.012-.024.024-.339.517-1.514.902-2.062 1.093-.995.348-2.079.504-3.13.4-.169-.024-.204-.022-.25 0-.046.03-.006.07.048.113.214.141.431.266.652.387.668.354 1.365.636 2.093.837 3.762 1.039 7.999.275 10.823-2.53 2.218-2.204 2.995-5.243 2.995-8.286 0-.119.141-.185.225-.248.577-.433 1.036-.952 1.466-1.532.097-.13.091-.246.091-.293v-.016c0-.049.006-.034-.069 0" fill="#262626" fill-rule="evenodd"/></svg>
				<span class="screen-reader-text">
					Share this page on Twitter - this link opens in a new window				</span>
			</a>
		</li>
		<li class="nav-item nav-item--linkedin">
			<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/&#038;summary=Surfboard%20founder%20Natasha%20Ratanshi-Stein%20on%20riding%20the%20wave%20of%20planning%20software%20for%20support%20-%20Inside%20Intercom" target="_blank" rel="noopener noreferrer">
				<svg width="15" height="15" viewBox="0 0 15 15" xmlns="http://www.w3.org/2000/svg" aria-labelledby="social-linkedin-icon social-linkedin-description"><title>LinkedIn</title><desc>LinkedIn Icon</desc><g fill="#262626" fill-rule="evenodd"><path d="M.722 14.52h2.967V5.517H.722zM3.94 2.616c0 .918-.777 1.661-1.735 1.661-.958 0-1.735-.743-1.735-1.66 0-.918.777-1.662 1.735-1.662.958 0 1.735.744 1.735 1.661M11.723 5.184c-2.01 0-2.868.996-3.116 1.363V5.516H5.64v9.005h2.967V9.204s.257-1.582 1.652-1.582c1.396 0 1.64 1.452 1.64 1.86v5.077h2.967V9.204c0-1.712-.678-4.02-3.143-4.02"/></g></svg>
				<span class="screen-reader-text">
					Share this page on Twitter - this link opens in a new window				</span>
			</a>
		</li>
		<li class="nav-item nav-item--facebook">
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.intercom.com/blog/podcasts/surfboard-founder-natasha-ratanshi-stein-planning-software-for-support/" target="_blank" rel="noopener noreferrer">
				<svg width="32" height="32" fill="none" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0C7.164 0 0 7.164 0 16c0 8.021 5.91 14.645 13.608 15.803V20.24H9.649v-4.205h3.959v-2.799c0-4.633 2.257-6.667 6.108-6.667 1.844 0 2.82.138 3.281.199v3.67h-2.626c-1.635 0-2.206 1.551-2.206 3.298v2.299h4.791l-.65 4.205h-4.14v11.596C25.974 30.777 32 24.1 32 16c0-8.836-7.164-16-16-16z" fill="#242424"/></svg>
				<span class="screen-reader-text">
					Share this page on Twitter - this link opens in a new window				</span>
			</a>
		</li>
	</ul>

		</div>

		<div class="card__main-content">
								<p class="card__intro-text">With support teams going remote and providing out-of-hours coverage in different time zones, it’s more important than ever to run an organized, productive ship. Do manual scheduling practices have a place in the modern support experience?</p>
					
			
			
			<p><iframe style="width: 100%; height: 200px; border: 0 none;" src="https://art19.com/shows/828246d1-e75c-4b41-a882-671aff845a93/episodes/2ce9a863-ed07-4b10-8647-a0d90a33236f/embed" scrolling="no"></iframe></p>
<p>Scaling a support team is challenging enough as it is. You’re investing resources in hiring and training the right people, tracking different metrics at different stages, adding more and more complexity with each increase in headcount, use cases, and customers. As a result, there usually comes an inflection point in the growth journey where the internal orchestration of tasks starts to feel a little out of sorts. Maybe you’ve just extended support hours and it’s becoming harder to plan shifts for different time zones; maybe you’re spending hours figuring out schedules for the week ahead; maybe the inflow prediction was a bit off and now your team is under or overstaffed.</p>
<blockquote class="pullquote-style-one"><p>&#8220;A well-oiled, organized support team is crucial to eliminate friction in the customer experience, and nothing impairs a seamless experience quite so much as a burned-out, scattered team&#8221;</p></blockquote>
<p>Are legacy ways of working ruining the agent experience? For Natasha, the answer is a resounding yes. <a href="https://www.linkedin.com/in/natasha-ratanshi-stein-69333723/?originalSubdomain=uk">Natasha Ratanshi-Stein</a> is the founder of <a href="https://teamsurfboard.com/">Surfboard</a>, a software company that offers scheduling tooling for customer support teams. Despite having started her career in banking and finance, when Natasha moved to Bulb, a renewable energy supply company based in the UK, she encountered the challenges of scaling a support team firsthand. Both the software and the processes were outdated, creating a cumbersome experience for managing scheduling and activities – there were just too many spreadsheets to account for and tasks that had to be done manually. There had to be a simpler, smarter way to tackle the problem. And that’s where Surfboard comes in.</p>
<p>A well-oiled, organized support team is crucial to eliminate friction in the customer experience, and nothing impairs a seamless experience quite so much as a burned-out, scattered team. By automating planning, businesses can save time, increase productivity and turn support from a cost center into a profit driver.</p>
<p>In today’s episode, we sat down with Natasha to chat about managing remote teams, the challenges of creating a new category, and how planning software can help businesses create a more seamless, holistic customer experience.</p>
<p>If you’re short on time, here are a few quick takeaways:</p>
<ul>
<li>As companies extend their support coverage beyond 9 to 5, complexity adds up. It’s a lot easier to manage shifts, schedules, and workloads if that orchestration gets built from the start.</li>
<li>Whether you’re fully remote or not, setting up the right tools and processes will help you manage your team collaboratively and productively without resorting to intrusive surveillance.</li>
<li>It’s the role of the support team to eliminate friction wherever it may exist in the customer experience and pass that feedback on to other teams in the organization.</li>
<li>When it comes to metrics, too many support teams are looking at agent and internal effort scores instead of <a href="https://www.intercom.com/blog/what-is-a-customer-effort-score/">customer effort scores</a>. That’s what matters: how painful is it for customers?</li>
<li>While creating a new category can be difficult, it’s important to not get swayed by the rules of the market, the competitors, and the customers of an existing one.</li>
</ul>
<p><em>If you enjoy our discussion, <a href="https://www.intercom.com/blog/podcasts">check out more episodes</a> of our podcast. You can follow on <a href="https://podcasts.apple.com/ie/podcast/inside-intercom/id996103731">iTunes</a>, <a href="https://open.spotify.com/show/6zlcXgcd2kX9E4cbQTCsR9">Spotify</a>, <a href="https://www.youtube.com/playlist?list=PLlCIldMZCaFrn43ZNAiw00icA-nRW5wVF">YouTube</a> or grab the <a href="https://rss.art19.com/inside-intercom">RSS</a> feed in your player of choice. What follows is a lightly edited transcript of the episode.</em></p>
<hr />
<h2>The complexities of scaling a support team</h2>
<p><strong>Liam Geraghty:</strong> Welcome to the show, Natasha. Thank you very much for joining us.</p>
<p><strong>Natasha Ratanshi-Stein:</strong> Thank you very much for having me. I&#8217;m really excited to be here doing the show in person.</p>
<p><strong>Liam:</strong> Yeah, I know. This is only the second time since I joined Intercom that I&#8217;ve done a podcast in person. It&#8217;s nice to be back out there.</p>
<p><strong>Natasha:</strong> It really is. It&#8217;s great to be at SaaStock as well because you&#8217;re meeting so many like-minded SaaS companies that are scaling and starting to think of support, and that’s the intersection where companies like Intercom and Surfboard come in.</p>
<p><strong>Liam:</strong> Totally. We always start by asking people about their backgrounds and career trajectories. Where did you start out?</p>
<p><strong>Natasha:</strong> I&#8217;m Canadian, for anyone curious about the accent, but I&#8217;ve lived in London for 13 years. I moved there for university, and then I started working at Goldman Sachs in their mergers and acquisitions team. I spent a few years there and then went to a venture capital fund where I spent five years investing in online businesses with network effects. I had this urge to become an operator, so I joined a company in the renewable energy space called Bulb, and that&#8217;s where I encountered the problem and the difficulties of scaling a support team. I went through all the administrative overhead of building internal, cobbled-together processes to enable that scale, and it ultimately culminated in me realizing there weren&#8217;t tools out there that created a frictionless experience. And so, I started Surfboard.</p>
<h2>Finding the crux of the problem</h2>
<p><strong>Liam:</strong> What was the moment when you discovered the problem or the problem presented itself?</p>
<p><strong>Natasha:</strong> Yeah, there were two moments. Number one was when I had to physically create the capacity model spreadsheets, looking at our ticket volumes, how many people we needed, who was able to work on what, and when they were available&#8230; There was this critical moment for us at Bulb when we wanted to move towards a shift model. So instead of being open Monday to Friday, nine to six, we decided we wanted to be open for extended hours. And that threw a huge spanner in the works around planning complexity, making sure things were fair, evenly distributed, and that we were there when our customers needed us. These spreadsheets just became unfathomable.</p>
<blockquote class="pullquote-style-one"><p>&#8220;It&#8217;s a critical task within the function, and somebody had to build something simpler, smarter, and fairer&#8221;</p></blockquote>
<p>Then, I was tasked with running an RFP process to find software to solve this problem. And there was a disconnect between how support teams want to work and make sure that their team has visibility and is working in a cohesive way, and the software out there is really turning it into this burn and churn-style support model, which we felt really culturally aligned with, but understanding the need for having scheduling in the right place and doing the right things for your organization was so critical for us that we didn&#8217;t have a choice but to go for one of these alternative providers.</p>
<p>It was those two separate points. Number one, creating the spreadsheets; number two, procuring software. I realized this market is broken. It&#8217;s a critical function, it&#8217;s a critical task within the function, and somebody had to build something simpler, smarter, and fairer. And that&#8217;s where Surfboard came in.</p>
<p><strong>Liam:</strong> And how easy or challenging was that decision to actually decide to do something about it?</p>
<p><strong>Natasha:</strong> Yeah, very difficult. I think any founder is bundled with so much imposter syndrome that anytime I thought about it, anytime I thought about the problem, I had this sense of, &#8220;How arrogant am I that there are seven billion people in the world and somehow I think I&#8217;m the person that is equipped to solve this?&#8221; And then, as you get around the depth of owning the problem and realizing all these points of friction, you become quite obsessed over time. It becomes the singular thing you think about, and once it becomes the singular thing you think about, you don&#8217;t have a choice but to leap in. So yeah, it was a difficult decision, but it became more and more obvious, and it just felt more and more right. As a founder, there are good days and bad days, but you realize that even on the bad days, there&#8217;s nothing else you&#8217;d rather be doing.</p>
<blockquote class="pullquote-style-two"><p>&#8220;We don&#8217;t obsess over solutions. We&#8217;re always focused on being problem-first&#8221;</p></blockquote>
<p><strong>Liam:</strong> That&#8217;s what you want to hear. Was there much mulling over solving the crux of the problem after that? Was there a lot more to do?</p>
<p><strong>Natasha:</strong> For sure. I think one point of differentiation in how we&#8217;ve built the surfboard team is it&#8217;s become really design-led. For any group of engineers, we have a dedicated designer who works with them focusing on user research, UX, UI, and fundamental product design. And so, every time we speak to a customer, whether it&#8217;s an existing customer, a prospect, or somebody who&#8217;s just willing to lend us their time, or we go through an experience of dealing with a customer service organization, we&#8217;re always mapping out the experience for the end customer that they have; just mapping out those friction processes. We&#8217;re always learning more and more. We&#8217;re always refining what the crux is. We&#8217;re always refining how we communicate it. One of our values is to own the problem, and that means we don&#8217;t jump to solutions. We don&#8217;t obsess over solutions. We&#8217;re always focused on being problem-first.</p>
<h2>An uphill battle</h2>
<p><strong>Liam:</strong> What were some of the other challenges in setting up in the first place?</p>
<p><strong>Natasha:</strong> The challenges are endless. I think that the hiring competitive landscape is extremely difficult. When you&#8217;re starting a company, you want to hire 10X engineers, 10X data scientists, and 10X designers, and the market for these people is competitive. That&#8217;s an area where it can be hard to set up because you don&#8217;t want to sacrifice your quality. That&#8217;s going to trickle down into so many different things. And so, the balance of maintaining not just high-quality standards but also velocity and speed is an ever-persistent challenge.</p>
<blockquote class="pullquote-style-one"><p>&#8220;When you&#8217;re running a support team, you&#8217;re dealing with waves of inflow, and we provide you with the tool to navigate those waves&#8221;</p></blockquote>
<p><strong>Liam:</strong> I&#8217;m fascinated by your name as well. Surfboard is something that doesn&#8217;t necessarily apply to a function. There are advantages to that, I think.</p>
<p><strong>Natasha:</strong> Yeah, it&#8217;s memorable for sure. We have people coming to us, and they&#8217;re like, &#8220;I just remembered Surfboard, and because it&#8217;s the most memorable one, you guys are the obvious choice,&#8221; which is very validating. The metaphor is a bit more important to us because when you&#8217;re running a support team, you&#8217;re dealing with waves of inflow, and we provide you with the tool to navigate those waves, which is the surfboard. Everything we build relates to how we equip the customer support team to be able to navigate those waves in the most effective way. And so, we have things like a fish that loads the schedule within the product. I think the name has worked out quite well for us in being able to build a brand.</p>
<p><strong>Liam:</strong> I think that&#8217;s one of the things branding early. If you can, it is the way to go.</p>
<p><strong>Natasha:</strong> I have to say, we&#8217;ve taken so much inspiration from Intercom on this. Your product marketing is so on point – the way you&#8217;ve been able to facilitate this self-serve and onboarding journey that is relatively frictionless, and the way that you position yourselves in the broader market. I think about when Intercom started, creating this category definition around live chat and the importance of that. So much of it has been brand-led and we were really inspired by it.</p>
<p><strong>Liam:</strong> That&#8217;s great to hear. Then in terms of the pandemic, what part did that play? I feel like it was an important one for the company.</p>
<blockquote class="pullquote-style-two"><p>&#8220;You need to know that your team is working on the right things at the right time and most importantly, that the team camaraderie that existed before people went remote is replicating&#8221;</p></blockquote>
<p><strong>Natasha:</strong> Two things. Personally, the pandemic gave me the head space to think about things and ultimately take the leap into starting a company. When you have something that shocks the world to that magnitude, you can afford to take a bit of a personal shock and jump into the deep end. The pandemic changed the way the world works. It changed the way teams organize themselves. Within the support space, you started to see pretty much every team go remote, and when lockdowns ended, you started to see that teams fundamentally structured themselves differently, either with a hybrid or with a remote-first model. And with that, the orchestration layer, the planning, and the scheduling developed many more complexities.</p>
<p>Starting at the end of 2020, as these ways of working in the world have changed, Surfboard intended to be and is now the de facto tool for managing a remote team. You need to know that your team is working on the right things at the right time and most importantly, that the team camaraderie that existed before people went remote is replicating.</p>
<p><strong>Liam:</strong> I know you said there were loads in terms of the challenges, but what key lessons have you learned from the experience so far?</p>
<blockquote class="pullquote-style-one"><p>&#8220;We want to fundamentally change the way teams work. And for us to do that, this predetermined roadmap doesn&#8217;t work for us&#8221;</p></blockquote>
<p><strong>Natasha:</strong> There&#8217;s the way things are and the way things ought to be. When you see competitors out there – our biggest competitor is Spreadsheets since it&#8217;s where most of the market is doing these orchestration tasks –, you start seeing Notion and Slack go in there, and we felt we wanted to fundamentally build something 100X better that removes that friction.</p>
<p>For us, one of the biggest challenges is that the category of software that people end up looking for when they&#8217;re looking for a scheduling tool is called workforce management. And when you position yourself in workforce management, your roadmap is basically predetermined, or there&#8217;s an expectation set by the user where you haven&#8217;t laid out that groundwork for yourself. The market has laid it out, your competitors have laid it out, or these expectations from the customer dictate your roadmap. And that&#8217;s something that we&#8217;re constantly fighting really hard against because we want to fundamentally change the way teams work. And for us to do that, this predetermined roadmap doesn&#8217;t work for us. It&#8217;s not going to create the holistic and important change that we want to make within support teams to humanize work more.</p>
<p>That&#8217;s something we&#8217;re constantly battling. On the one hand, it feels like pushing water uphill if you&#8217;re saying, &#8220;Oh, we&#8217;re not part of this category that you&#8217;re already looking for. We&#8217;re inventing a new category.&#8221; On the other hand, you want to fight the temptation to start building what people expect when you say you&#8217;re part of an existing category.</p>
<h2>Eliminating friction</h2>
<p><strong>Liam:</strong> Why are customer support teams so vital?</p>
<p><strong>Natasha:</strong> Look, when your customer experiences friction, which in the end, they&#8217;re always going to experience in some form or another, your support team needs to be there to make sure that you&#8217;re catching them when they fall, that you&#8217;re catching them quickly, with a high degree of quality, and that you have the internal processes to make sure your support team acts as the voice of the customer and is able to pass on that feedback to the product team, the sales team, the success team, the engineering team, et cetera.</p>
<p>The topic that I spoke about at SaaStock was scaling a support team by 10X. And I don&#8217;t necessarily mean 10X in terms of headcount – I mean 10X in terms of efficiency. You need to make sure you have the right tooling in place, whether it&#8217;s tools like Intercom or Surfboard, that you&#8217;re hiring the right people, training the right people, and tracking the right metrics. All of these internal orchestration pieces go beyond the basic questions of what channels to offer or how to do the bare minimum. Do I just deflect the responsibility entirely to outsourcing agencies? There&#8217;s so much opportunity for support to make a huge difference within an organization. And the crux of what I spoke about was making sure that your support team is a profit center, not a cost center. And that&#8217;s something that we at Surfboard are really passionate about.</p>
<blockquote class="pullquote-style-two"><p>&#8220;With product-led growth, you want to and you have to eliminate friction, and support comes in when there&#8217;s this inevitable point of friction&#8221;</p></blockquote>
<p><strong>Liam:</strong> What advice would you give in terms of getting support right in a product-led growth organization?</p>
<p><strong>Natasha:</strong> Great question. I actually made a joke in my keynote earlier that if I played a drinking game and had a shot every time product-led growth came up at this conference, I would&#8217;ve been hospitalized in the first three minutes.</p>
<p>I think support is critical for a product-led growth organization. With product-led growth, you want to and you have to eliminate friction, and support comes in when there&#8217;s this inevitable point of friction, whether it&#8217;s a how-to question, whether it&#8217;s a &#8220;the customer got stuck&#8221; question. If you want a product-like growth motion, what that means is that you want minimal effort from your sales team and from your success team. And in order to bridge that minimal effort, you need support. That&#8217;s where support comes in – to eliminate the friction. There&#8217;s a notion I really like, which is that there&#8217;s the way the world is and the way we want the world to be. And in that bridge where we&#8217;re not the Brian Chesky 11-star experience, you&#8217;ve got to think about the present state, and the present state is that you have to be there for your customers.</p>
<p><strong>Liam:</strong> Before we wrap up, I want to ask about optimizing support versus success to avoid being reactive.</p>
<p><strong>Natasha:</strong> Yeah, definitely. Within support, there are two parts. Number one is how your support team is interacting, how they&#8217;re trained, and the autonomy they have within the organization. And number two is making sure your support team acts as the voice of the customer internally.</p>
<blockquote class="pullquote-style-one"><p>&#8220;Too many support teams are looking at the agent effort score, the internal amount of effort involved with getting to a resolution. But what you have to focus on is the end customer. How painful is it for them?&#8221;</p></blockquote>
<p>Relating to the first point, it&#8217;s really important that the metrics you measure and the incentives you give your support team are focused on customer outcomes. That means you&#8217;re not overly obsessed with tickets per hour or average handle time. You&#8217;re giving them the space and the autonomy to get to a resolution for your end customer.</p>
<p>My favorite metric that support teams measure, and that I hope is becoming more popular, is the customer effort score. How much effort does the end customer have to go through to get to a resolution? And too many support teams, even when they look at automation and tooling, are looking at the agent effort score, the internal amount of effort involved with getting to a resolution. But what you have to focus on is the end customer. How painful is it for them? If they have to get rooted to five different agents and re-explain their problem five times and answer the same questions, that&#8217;s a lot of friction for them, and that&#8217;s where you have to focus your efforts.</p>
<p>The second point is making sure your support team acts as the voice of the customer and has those internal processes. Even if you decide to go for having an entirely or partially outsourced team within your support or your success organizations, you need to make sure you have that internal feedback loop where the support team is well connected to product, to success, and to the sales team. Because when it comes to things like identifying your ideal customer profile, how people are engaging with your product and where they&#8217;re encountering problems, your support team is going to be the most fluent in all of that. And it&#8217;s a huge opportunity to make sure that the support team is a profit center in having that feedback work between the team and the rest of the organization.</p>
<h2>Humanizing work</h2>
<p><strong>Liam:</strong> What&#8217;s next? We&#8217;re nearing the end of the year, but do you have any plans for the next couple of quarters?</p>
<p><strong>Natasha:</strong> Yeah. We&#8217;re still early on in our journey to make work more human at Surfboard, and there&#8217;s a lot we need to do. Number one is nail scheduling. And that&#8217;s providing an effortless time management tool for support teams that are scaling, and it&#8217;s not just for companies that are hitting 40 or 50 people, and they&#8217;re like, &#8220;Oh, I&#8217;m at breaking point.&#8221; We want to make sure that something like orchestration becomes the bedrock of how a support team sets up, that it&#8217;s part of that starter kit, so they don&#8217;t get to this inflection point where everything&#8217;s broken and it feels like a war zone within the support team.</p>
<blockquote class="pullquote-style-two"><p>&#8220;We really believe that if you have a collaborative team, you don&#8217;t have to resort to these desperate measures&#8221;</p></blockquote>
<p>Number two around humanizing work is eliminating the need for intrusive surveillance. That&#8217;s been something that has become, unfortunately, more popular in this movement towards remote working. You can&#8217;t see where your team is, you can&#8217;t see who&#8217;s on the phone, who&#8217;s on chat, or who&#8217;s following up on refunds, and that has increased the temptation to get into the world of intrusive surveillance. That&#8217;s where technology can be used for bad, and that&#8217;s not what we want to facilitate. We want to make sure that Surfboard is building the tools to eliminate that.</p>
<p>And finally, it&#8217;s the point around team camaraderie. We really believe that if you have a collaborative team, you don&#8217;t have to resort to these desperate measures. We expect Surfboard to be the de facto leader in facilitating this cultural change that needs to happen, especially as teams move remotely.</p>
<p><strong>Liam:</strong> That&#8217;s great. Lastly, where can people go to keep up with your work?</p>
<p><strong>Natasha:</strong> We&#8217;re at <a href="https://teamsurfboard.com/">teamsurfboard.com</a>. There&#8217;s also Surfboard on <a href="https://www.linkedin.com/company/teamsurfboard/">LinkedIn</a> and <a href="https://twitter.com/teamsurfboardhq">Twitter</a>. I post a lot on LinkedIn myself, so you can find me at <a href="https://www.linkedin.com/in/natasha-ratanshi-stein-69333723/">Natasha Ratanshi-Stein</a>. We talk a lot about scaling support teams and efficiency tools. We&#8217;ve got an <a href="https://teamsurfboard.com/ebook/">ebook</a> on our website, so I encourage people to check it out.</p>
<p><strong>Liam:</strong> Brilliant. Well, Natasha, thank you so much for taking the time to chat with us today.</p>
<p><strong>Natasha:</strong> Thank you so much for having me. I really enjoyed it.</p>
<p>

<a href="https://www.intercom.com/customer-support-software" class="cta_trigger cta__image_link" data-ctaType="horizontal" data-ctaName="Support CTA" data-ctaCategory="" target="_blank">
	<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2022/04/Support-horizontal-CTA.png" alt="Intercom Support" class="cta-image">
</a>

</p>

			
<div class="lf-podcast-cta-wrap">
	

<a href="https://www.intercom.com/resources/guides/supercharge-your-support" class="cta_trigger cta__image_link" data-ctaType="vertical" data-ctaName="Supercharge your support in-context support guide" data-ctaCategory="Starter kits &amp; guides" target="_blank">
	<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2022/08/In-context-support-guide-vertical.png" alt="In-context support guide vertical" class="cta-image">
</a>

</div>

			
		</div>

	</article>

	
	<section class="related-articles grid--thirds">
		<header class="header--capper">
			<h2>Most Popular</h2>
		</header>

		
<article class="card card--has-image category--product-and-design" itemscope itemtype="http://schema.org/BlogPosting">
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<meta itemprop="name" content="Inside Intercom">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://blog.intercomassets.com/blog/wp-content/uploads/2019/08/Intercom-logo-sq-black-trans-150x150.png">
			<meta itemprop="width" content="150">
			<meta itemprop="height" content="150">
		</div>
		</div>

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.intercom.com/blog/rice-simple-prioritization-for-product-managers/" />

	
	<figure class="card__image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<a itemprop="url" href="https://www.intercom.com/blog/rice-simple-prioritization-for-product-managers/">
			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2018/01/RICE_Simple_Prioritization-530x240.jpg.optimal.jpg" class="attachment-intercom-article-card size-intercom-article-card wp-post-image" alt="" loading="lazy" />			<meta itemprop="url" content="https://blog.intercomassets.com/blog/wp-content/uploads/2018/01/RICE_Simple_Prioritization.jpg.optimal.jpg" />
			<meta itemprop="width" content="1968" />
			<meta itemprop="height" content="932" />
		</a>
	</figure>

	<p class="card__content-descriptor">
		<a class="card__category" href="https://www.intercom.com/blog/product-and-design/">Product &amp; Design</a>
		<span class="card__read-time">6 min read</span>
	</p>

	<header class="card__head" itemprop="headline">
		<time itemprop="datePublished" datetime="2018-01-05T12:56:15+00:00"></time>
		<time itemprop="dateModified" datetime="2022-03-24T18:10:54+00:00"></time>
		<h2>
			<a href="https://www.intercom.com/blog/rice-simple-prioritization-for-product-managers/" itemprop="url" rel="bookmark">
				RICE: Simple prioritization for product managers			</a>
		</h2>
	</header>

	<div class="card__preview-text" itemprop="description">
		<p>Prioritization is a perennial challenge when building a product roadmap. How do you decide what to work on first? If&#8230;</p>
	</div>

	
<div class="author-wrap">
			<div class="card__author" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<p class="card__author-name" itemprop="name">
				<a href="https://www.intercom.com/blog/author/smcbride/" title="Posts by Sean McBride" class="author url fn" rel="author">Sean McBride</a>			</p>

			<p class="card__author-title">
				Former Product Manager, Intercom			</p>

			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2016/07/Author_0014_Sean-McBride-96x96.png" alt="Sean McBride" class="card__author-image jetpack-lazy-image">
					</div>
	</div>
</article>

<article class="card card--has-image category--product-and-design" itemscope itemtype="http://schema.org/BlogPosting">
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<meta itemprop="name" content="Inside Intercom">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://blog.intercomassets.com/blog/wp-content/uploads/2019/08/Intercom-logo-sq-black-trans-150x150.png">
			<meta itemprop="width" content="150">
			<meta itemprop="height" content="150">
		</div>
		</div>

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.intercom.com/blog/running-design-workshops/" />

	
	<figure class="card__image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<a itemprop="url" href="https://www.intercom.com/blog/running-design-workshops/">
			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2017/03/Tips_for_Running_Design_Workshops_Logo-530x240.jpg.optimal.jpg" class="attachment-intercom-article-card size-intercom-article-card wp-post-image" alt="Top tips for running great design workshops" loading="lazy" />			<meta itemprop="url" content="https://blog.intercomassets.com/blog/wp-content/uploads/2017/03/Tips_for_Running_Design_Workshops_Logo.jpg.optimal.jpg" />
			<meta itemprop="width" content="1968" />
			<meta itemprop="height" content="932" />
		</a>
	</figure>

	<p class="card__content-descriptor">
		<a class="card__category" href="https://www.intercom.com/blog/product-and-design/">Product &amp; Design</a>
		<span class="card__read-time">18 min read</span>
	</p>

	<header class="card__head" itemprop="headline">
		<time itemprop="datePublished" datetime="2022-05-16T17:00:26+01:00"></time>
		<time itemprop="dateModified" datetime="2022-11-02T17:25:25+00:00"></time>
		<h2>
			<a href="https://www.intercom.com/blog/running-design-workshops/" itemprop="url" rel="bookmark">
				14 tips to help you run a successful product design workshop			</a>
		</h2>
	</header>

	<div class="card__preview-text" itemprop="description">
		<p>Organizing and facilitating a design workshop can be challenging. But by stringing together the right people and plan, product design workshops will become an important part of your team’s process.</p>
	</div>

	
<div class="author-wrap">
			<div class="card__author" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<p class="card__author-name" itemprop="name">
				<a href="https://www.intercom.com/blog/author/gustavscirulis/" title="Posts by Gustavs Cirulis" class="author url fn" rel="author">Gustavs Cirulis</a>			</p>

			<p class="card__author-title">
				Principal Product Designer, Intercom			</p>

			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2016/07/Author_0006_Gustavs-96x96.png" alt="Gustavs Cirulis" class="card__author-image jetpack-lazy-image">
					</div>
			<div class="card__author" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<p class="card__author-name" itemprop="name">
				<a href="https://www.intercom.com/blog/author/cindyjchang/" title="Posts by Cindy Chang" class="author url fn" rel="author">Cindy Chang</a>			</p>

			<p class="card__author-title">
				Former Senior Product Designer, Intercom			</p>

			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2019/06/Cindy-Chang-96x96.jpg.optimal.jpg" alt="Cindy Chang" class="card__author-image jetpack-lazy-image">
					</div>
	</div>
</article>

<article class="card card--has-image category--product-and-design" itemscope itemtype="http://schema.org/BlogPosting">
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<meta itemprop="name" content="Inside Intercom">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://blog.intercomassets.com/blog/wp-content/uploads/2019/08/Intercom-logo-sq-black-trans-150x150.png">
			<meta itemprop="width" content="150">
			<meta itemprop="height" content="150">
		</div>
		</div>

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.intercom.com/blog/ways-to-improve-a-product/" />

	
	<figure class="card__image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<a itemprop="url" href="https://www.intercom.com/blog/ways-to-improve-a-product/">
			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2018/06/product-improvements-1248-530x240.png" class="attachment-intercom-article-card size-intercom-article-card wp-post-image" alt="" loading="lazy" />			<meta itemprop="url" content="https://blog.intercomassets.com/blog/wp-content/uploads/2018/06/product-improvements-1248.png" />
			<meta itemprop="width" content="1248" />
			<meta itemprop="height" content="591" />
		</a>
	</figure>

	<p class="card__content-descriptor">
		<a class="card__category" href="https://www.intercom.com/blog/product-and-design/">Product &amp; Design</a>
		<span class="card__read-time">5 min read</span>
	</p>

	<header class="card__head" itemprop="headline">
		<time itemprop="datePublished" datetime="2018-06-08T12:00:31+01:00"></time>
		<time itemprop="dateModified" datetime="2022-06-10T12:28:18+01:00"></time>
		<h2>
			<a href="https://www.intercom.com/blog/ways-to-improve-a-product/" itemprop="url" rel="bookmark">
				How to make product improvements to existing products			</a>
		</h2>
	</header>

	<div class="card__preview-text" itemprop="description">
		<p>Product improvement is the process of making meaningful product changes that result in new customers or increased benefits for existing customers.</p>
	</div>

	
<div class="author-wrap">
			<div class="card__author" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<p class="card__author-name" itemprop="name">
				<a href="https://www.intercom.com/blog/author/des/" title="Posts by Des Traynor" class="author url fn" rel="author">Des Traynor</a>			</p>

			<p class="card__author-title">
				Co-founder &amp; Chief Strategy Officer, Intercom			</p>

			<img src="https://blog.intercomassets.com/blog/wp-content/uploads/2019/06/Des-Traynor-96x96.jpg.optimal.jpg" alt="Des Traynor" class="card__author-image jetpack-lazy-image">
					</div>
	</div>
</article>

	</section>

	

		</main>

			<footer id="global-footer" class="global-footer-wrap" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

		
<div class="newsletter-signup">
			<form class="newsletter-signup__form flex" id="" action="" method="">
			<div class="input-wrapper">

				<label class="newsletter-signup__label screen-reader-text" for="email-footer">
					Sign up for our newsletter				</label>

				<input type="email" name="" id="email-footer" placeholder="Your email address" value="" novalidate>

				<button type="submit" id="" class="newsletter-signup__button">
					Subscribe				</button>

			</div>
		</form>
		<div class="form-submit-message">
			<p class="submit-message" role="alert" aria-atomic="true" aria-live="polite"></p>

			<button class="close-btn" href="#" role="button" aria-controls="submit-message">

				<svg width="11" height="11" viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" aria-labelledby="close-notification-title close-notification-desc"><title>Close icon</title><desc>A cross icon used to close notifications</desc><g fill="none" fill-rule="evenodd"><g transform="translate(-212 -470)" stroke="#262626"><g transform="translate(212 470)"><path d="M.973.72l9.436 9.436M10.41.72L.972 10.156"/></g></g></g></svg>

				<span class="screen-reader-text">
					Close Notification icon				</span>
			</button>
		</div>
	</div>

		<section class="global-footer">
			<section class="global-footer__logo">
				<a href="https://intercom.com">
					<svg viewBox="0 0 120 30" width="126" height="33" xmlns="http://www.w3.org/2000/svg">
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 41.573 19.406 C 41.573 19.914 41.201 20.333 40.67 20.333 C 40.154 20.333 39.781 19.913 39.781 19.406 L 39.781 10.57 C 39.781 10.061 40.154 9.643 40.686 9.643 C 41.201 9.643 41.573 10.063 41.573 10.57 L 41.573 19.406 Z" fill="black" data-bx-origin="-32.962697 -2.644901"></path>
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 53.157 10.57 L 53.157 18.643 C 53.157 19.734 52.597 20.349 51.708 20.349 L 51.637 20.349 C 50.791 20.349 50.39 19.84 50.033 19.093 L 48.226 15.429 L 46.62 11.647 L 46.664 15.31 L 46.677 19.391 C 46.677 19.9 46.306 20.317 45.773 20.317 C 45.258 20.317 44.886 19.899 44.886 19.391 L 44.886 11.317 C 44.886 10.316 45.446 9.613 46.42 9.613 L 46.491 9.613 C 47.396 9.613 47.767 10.121 48.127 10.87 L 49.903 14.503 L 51.423 18.031 L 51.378 14.653 L 51.366 10.571 C 51.366 10.063 51.738 9.644 52.268 9.644 C 52.784 9.643 53.157 10.061 53.157 10.57 Z" fill="black" data-bx-origin="-7.760661 -2.630723"></path>
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 60.338 19.391 C 60.338 19.9 59.964 20.317 59.435 20.317 C 58.918 20.317 58.547 19.899 58.547 19.391 L 58.547 11.393 L 56.325 11.393 C 55.867 11.393 55.494 11.034 55.494 10.511 C 55.494 10.003 55.867 9.644 56.325 9.644 L 62.561 9.644 C 63.02 9.644 63.393 10.004 63.393 10.526 C 63.393 11.034 63.02 11.393 62.561 11.393 L 60.338 11.393 L 60.338 19.391 Z" fill="black" data-bx-origin="-9.469963 -2.649457"></path>
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 65.728 19.093 L 65.728 10.796 C 65.728 10.017 66.144 9.584 66.903 9.614 L 72.065 9.614 C 72.523 9.614 72.895 9.987 72.895 10.496 C 72.895 11.004 72.523 11.363 72.065 11.363 L 67.504 11.363 L 67.504 13.934 L 71.533 13.934 C 71.978 13.934 72.337 14.279 72.337 14.771 C 72.337 15.264 71.978 15.609 71.533 15.609 L 67.504 15.609 L 67.504 18.569 L 72.065 18.569 C 72.523 18.569 72.895 18.941 72.895 19.45 C 72.895 19.959 72.523 20.317 72.065 20.317 L 66.861 20.317 C 66.114 20.317 65.7 19.884 65.728 19.093 Z" fill="black" data-bx-origin="-11.861857 -2.638588"></path>
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 82.658 20.363 C 83.16 20.093 83.32 19.54 83.075 19.107 L 81.281 15.789 C 82.76 15.489 83.621 14.353 83.621 12.813 C 83.621 11.199 82.645 9.614 80.307 9.614 L 76.911 9.614 C 76.15 9.584 75.734 10.017 75.734 10.796 L 75.734 19.407 C 75.734 19.914 76.107 20.333 76.624 20.333 C 77.155 20.333 77.527 19.916 77.527 19.407 L 77.513 16.147 L 79.405 16.147 L 81.397 19.99 C 81.64 20.423 82.173 20.617 82.658 20.363 Z M 80.35 14.457 L 77.513 14.457 L 77.513 11.361 L 80.337 11.361 C 81.281 11.361 81.811 11.989 81.811 12.901 C 81.811 13.814 81.311 14.457 80.35 14.457 Z" fill="black" data-bx-origin="-12.051786 -2.599879"></path>
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 87.318 19.526 C 86.242 18.524 85.755 16.954 85.755 14.98 C 85.755 12.993 86.228 11.439 87.288 10.451 C 87.95 9.853 88.837 9.45 90.128 9.45 C 91.26 9.45 92.135 9.719 92.794 10.301 C 93.368 10.78 93.784 11.453 94.027 12.396 C 94.157 12.889 93.825 13.381 93.281 13.487 C 92.764 13.576 92.35 13.231 92.192 12.739 C 92.021 12.261 91.79 11.917 91.518 11.677 C 91.145 11.333 90.688 11.183 90.082 11.183 C 89.438 11.183 88.878 11.379 88.464 11.811 C 87.861 12.439 87.604 13.561 87.604 14.98 C 87.604 16.386 87.847 17.507 88.48 18.134 C 88.894 18.569 89.438 18.763 90.071 18.763 C 90.73 18.763 91.231 18.584 91.648 18.18 C 91.861 17.97 92.048 17.701 92.177 17.387 C 92.364 16.924 92.751 16.58 93.251 16.7 C 93.754 16.82 94.068 17.327 93.912 17.82 C 93.654 18.643 93.208 19.3 92.607 19.75 C 91.948 20.243 91.13 20.497 90.098 20.497 C 88.78 20.497 87.95 20.093 87.318 19.526 Z" fill="black" data-bx-origin="-12.658441 -2.541911"></path>
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 100.478 9.45 C 97.367 9.45 96.047 11.631 96.047 14.98 C 96.047 18.434 97.352 20.513 100.478 20.513 C 103.545 20.513 104.892 18.434 104.892 14.98 C 104.892 11.573 103.56 9.45 100.478 9.45 Z M 100.462 11.199 C 102.168 11.199 103.057 12.439 103.057 14.98 C 103.057 17.521 102.154 18.763 100.462 18.763 C 98.757 18.763 97.897 17.523 97.897 14.98 C 97.897 12.44 98.785 11.199 100.462 11.199 Z" fill="black" data-bx-origin="-13.041048 -2.538328"></path>
  <path fill-rule="evenodd" clip-rule="evenodd" d="M 118.798 19.391 C 118.798 19.9 118.425 20.317 117.895 20.317 C 117.378 20.317 117.007 19.899 117.007 19.391 L 117.007 15.384 L 117.05 11.483 L 115.801 15.444 L 114.54 19.347 C 114.325 20.034 113.882 20.303 113.322 20.303 C 112.734 20.303 112.304 20.02 112.074 19.333 L 110.784 15.446 L 109.594 11.543 L 109.637 15.386 L 109.637 19.393 C 109.637 19.9 109.264 20.319 108.734 20.319 C 108.22 20.319 107.847 19.9 107.847 19.393 L 107.847 11.394 C 107.847 10.287 108.418 9.644 109.422 9.644 C 110.37 9.644 110.901 10.167 111.201 11.124 L 112.518 15.206 L 113.321 17.986 L 114.138 15.206 L 115.458 11.124 C 115.758 10.167 116.275 9.644 117.221 9.644 C 118.224 9.644 118.782 10.273 118.782 11.394 L 118.798 19.391 Z" fill="black" data-bx-origin="-11.609865 -2.649088"></path>
  <path d="M 25.313 16.509 C 25.313 16.776 25.211 17.031 25.028 17.221 C 24.846 17.41 24.598 17.516 24.34 17.516 C 24.083 17.516 23.836 17.41 23.653 17.221 C 23.47 17.031 23.368 16.776 23.368 16.509 L 23.368 7.5 C 23.368 7.233 23.47 6.976 23.653 6.787 C 23.836 6.597 24.083 6.491 24.34 6.491 C 24.598 6.491 24.846 6.597 25.028 6.787 C 25.211 6.976 25.313 7.233 25.313 7.5 L 25.313 16.509 Z M 24.976 22.75 C 24.847 22.883 21.231 26.008 14.601 26.008 C 7.971 26.008 4.379 22.9 4.227 22.766 C 4.13 22.683 4.051 22.578 3.994 22.463 C 3.936 22.347 3.901 22.22 3.89 22.091 C 3.88 21.961 3.894 21.83 3.933 21.706 C 3.971 21.581 4.033 21.466 4.114 21.367 C 4.281 21.164 4.52 21.041 4.776 21.021 C 5.031 21 5.286 21.086 5.48 21.259 C 5.537 21.3 8.767 24.017 14.593 24.017 C 20.418 24.017 23.674 21.283 23.706 21.259 C 23.903 21.087 24.157 21.003 24.414 21.023 C 24.671 21.043 24.91 21.166 25.08 21.367 C 25.243 21.566 25.326 21.821 25.307 22.083 C 25.29 22.343 25.173 22.586 24.983 22.758 L 24.976 22.75 Z M 3.881 7.5 C 3.896 7.231 4.013 6.98 4.204 6.8 C 4.397 6.621 4.651 6.529 4.91 6.541 C 5.15 6.556 5.376 6.661 5.544 6.839 C 5.714 7.016 5.814 7.251 5.826 7.5 L 5.826 16.491 C 5.826 16.759 5.723 17.016 5.541 17.204 C 5.359 17.394 5.111 17.5 4.854 17.5 C 4.596 17.5 4.349 17.394 4.166 17.204 C 3.983 17.016 3.881 16.759 3.881 16.491 L 3.881 7.5 Z M 8.759 5.5 C 8.773 5.231 8.89 4.98 9.083 4.801 C 9.276 4.621 9.529 4.527 9.787 4.541 C 10.027 4.556 10.254 4.661 10.423 4.839 C 10.593 5.016 10.691 5.251 10.704 5.5 L 10.704 18.833 C 10.704 19.1 10.601 19.357 10.419 19.546 C 10.237 19.736 9.99 19.841 9.731 19.841 C 9.473 19.841 9.226 19.736 9.044 19.546 C 8.861 19.357 8.759 19.1 8.759 18.833 L 8.759 5.5 Z M 13.661 5 C 13.661 4.733 13.764 4.476 13.946 4.287 C 14.129 4.097 14.376 3.991 14.633 3.991 C 14.891 3.991 15.139 4.097 15.32 4.287 C 15.503 4.476 15.606 4.733 15.606 5 L 15.606 19.5 C 15.606 19.767 15.503 20.024 15.32 20.213 C 15.139 20.403 14.891 20.509 14.633 20.509 C 14.376 20.509 14.129 20.403 13.946 20.213 C 13.764 20.024 13.661 19.767 13.661 19.5 L 13.661 5 Z M 18.483 5.5 C 18.483 5.233 18.584 4.976 18.767 4.787 C 18.948 4.597 19.197 4.491 19.454 4.491 C 19.713 4.491 19.96 4.597 20.143 4.787 C 20.324 4.976 20.427 5.233 20.427 5.5 L 20.427 18.833 C 20.427 19.1 20.324 19.357 20.143 19.546 C 19.96 19.736 19.713 19.841 19.454 19.841 C 19.197 19.841 18.948 19.736 18.767 19.546 C 18.584 19.357 18.483 19.1 18.483 18.833 L 18.483 5.5 Z M 25.578 0 L 3.656 0 C 3.179 -0.003 2.704 0.091 2.263 0.277 C 1.82 0.464 1.417 0.74 1.079 1.089 C 0.739 1.437 0.469 1.851 0.284 2.307 C 0.099 2.764 0.003 3.254 0 3.75 L 0 26.25 C 0.003 26.746 0.099 27.236 0.284 27.691 C 0.469 28.148 0.739 28.563 1.079 28.911 C 1.417 29.26 1.82 29.534 2.263 29.721 C 2.704 29.908 3.179 30.003 3.656 30 L 25.578 30 C 26.054 30.003 26.528 29.908 26.97 29.723 C 27.411 29.537 27.814 29.261 28.153 28.914 C 28.493 28.567 28.763 28.153 28.948 27.698 C 29.134 27.243 29.231 26.753 29.234 26.258 L 29.234 3.75 C 29.231 3.256 29.136 2.766 28.951 2.31 C 28.767 1.853 28.497 1.44 28.158 1.091 C 27.82 0.743 27.418 0.467 26.977 0.28 C 26.536 0.093 26.063 -0.003 25.587 0" fill="black" data-bx-origin="-0.660418 -0.621035"></path>
</svg>
				</a>
			</section>

			<nav role="navigation" class="global-footer__nav flex">
				<section class="global-footer__nav__company">
							<header class="nav-header">Company</header>
	
	<ul class="" aria-label="Company" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
		<li id="menu-item-17157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17157 nav-item nav__item nav__item--footer_company" itemprop="name"><a href="https://www.intercom.com/about" itemprop="url">About</a></li>
<li id="menu-item-17158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17158 nav-item nav__item nav__item--footer_company" itemprop="name"><a href="https://www.intercom.com/customers" itemprop="url">Customers</a></li>
<li id="menu-item-17159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17159 nav-item nav__item nav__item--footer_company" itemprop="name"><a href="https://www.intercom.com/careers" itemprop="url">Careers</a></li>
<li id="menu-item-17160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17160 nav-item nav__item nav__item--footer_company" itemprop="name"><a href="https://www.intercom.com/press" itemprop="url">Press Resources</a></li>
<li id="menu-item-17161" class="js__contact-link menu-item menu-item-type-custom menu-item-object-custom menu-item-17161 nav-item nav__item nav__item--footer_company" itemprop="name"><a href="mailto:team@intercom.com" itemprop="url">Contact Us</a></li>
<li id="menu-item-17162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17162 nav-item nav__item nav__item--footer_company" itemprop="name"><a href="https://www.intercom.com/terms-of-service" itemprop="url">Terms</a></li>
<li id="menu-item-17163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17163 nav-item nav__item nav__item--footer_company" itemprop="name"><a href="https://www.intercom.com/privacy" itemprop="url">Privacy</a></li>
	</ul>
					</section>

				<section class="global-footer__nav__products">
							<header class="nav-header">Products</header>
	
	<ul class="" aria-label="Products" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
		<li id="menu-item-17164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17164 nav-item nav__item nav__item--footer_products" itemprop="name"><a href="https://www.intercom.com/messages" itemprop="url">Outbound Messages</a></li>
<li id="menu-item-17165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17165 nav-item nav__item nav__item--footer_products" itemprop="name"><a href="https://www.intercom.com/inbox" itemprop="url">Team Inbox</a></li>
<li id="menu-item-17166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17166 nav-item nav__item nav__item--footer_products" itemprop="name"><a href="https://www.intercom.com/articles" itemprop="url">Help Center Articles</a></li>
	</ul>
					</section>

				<section class="global-footer__nav__use-cases">
							<header class="nav-header">Use Cases</header>
	
	<ul class="" aria-label="Use Cases" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
		<li id="menu-item-17167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17167 nav-item nav__item nav__item--footer_use_cases" itemprop="name"><a href="https://www.intercom.com/customer-acquisition" itemprop="url">Lead generation</a></li>
<li id="menu-item-17168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17168 nav-item nav__item nav__item--footer_use_cases" itemprop="name"><a href="https://www.intercom.com/customer-engagement" itemprop="url">Customer engagement</a></li>
<li id="menu-item-17169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17169 nav-item nav__item nav__item--footer_use_cases" itemprop="name"><a href="https://www.intercom.com/customer-support-software" itemprop="url">Customer support</a></li>
	</ul>
					</section>

				<section class="global-footer__nav__social">
					<header class="screen-reader-text">Follow us</header>
					
<ul aria-label="Social-media Menu" class="flex nav__social-media">
	<li class="nav-item nav-item--twitter" itemprop="name">
		<a href="https://twitter.com/intercom/" itemprop="url" target="_blank" rel="noopener noreferrer">
			<svg width="19" height="16" viewBox="0 0 19 16" xmlns="http://www.w3.org/2000/svg" aria-labelledby="social-twitter-icon social-twitter-description"><title>Twitter</title><desc>Twitter Icon</desc><path d="M18.794 1.996c-.585.265-1.229.425-1.86.532.3-.051.741-.593.918-.813.27-.335.493-.716.62-1.128.015-.032.028-.072-.004-.097-.04-.016-.067-.008-.1.008a9.5 9.5 0 0 1-2.208.846.148.148 0 0 1-.153-.04 1.801 1.801 0 0 0-.193-.198 3.916 3.916 0 0 0-1.07-.656 3.724 3.724 0 0 0-1.642-.264 3.919 3.919 0 0 0-1.557.44 4.013 4.013 0 0 0-1.256 1.026 3.854 3.854 0 0 0-.75 1.503c-.13.528-.119 1.052-.04 1.586.012.089.004.1-.077.089-3.034-.451-5.55-1.538-7.591-3.865-.09-.1-.137-.1-.21.008-.893 1.34-.46 3.491.656 4.55.15.14.302.28.467.41-.06.012-.803-.069-1.465-.41-.089-.057-.133-.025-.141.075-.008.145.004.279.024.435.171 1.358 1.112 2.614 2.4 3.104.152.064.321.12.486.149-.293.064-.595.11-1.437.044-.104-.02-.145.033-.104.133.632 1.723 1.996 2.236 3.018 2.528.138.024.274.024.411.056-.008.012-.016.012-.024.024-.339.517-1.514.902-2.062 1.093-.995.348-2.079.504-3.13.4-.169-.024-.204-.022-.25 0-.046.03-.006.07.048.113.214.141.431.266.652.387.668.354 1.365.636 2.093.837 3.762 1.039 7.999.275 10.823-2.53 2.218-2.204 2.995-5.243 2.995-8.286 0-.119.141-.185.225-.248.577-.433 1.036-.952 1.466-1.532.097-.13.091-.246.091-.293v-.016c0-.049.006-.034-.069 0" fill="#262626" fill-rule="evenodd"/></svg>
			<span class="screen-reader-text">
				Follow Us on Twitter - This link opens in a new window			</span>
		</a>
	</li>
	<li class="nav-item nav-item--linkedin" itemprop="name">
		<a href="https://www.linkedin.com/company/intercom/" itemprop="url" target="_blank" rel="noopener noreferrer">
			<svg width="15" height="15" viewBox="0 0 15 15" xmlns="http://www.w3.org/2000/svg" aria-labelledby="social-linkedin-icon social-linkedin-description"><title>LinkedIn</title><desc>LinkedIn Icon</desc><g fill="#262626" fill-rule="evenodd"><path d="M.722 14.52h2.967V5.517H.722zM3.94 2.616c0 .918-.777 1.661-1.735 1.661-.958 0-1.735-.743-1.735-1.66 0-.918.777-1.662 1.735-1.662.958 0 1.735.744 1.735 1.661M11.723 5.184c-2.01 0-2.868.996-3.116 1.363V5.516H5.64v9.005h2.967V9.204s.257-1.582 1.652-1.582c1.396 0 1.64 1.452 1.64 1.86v5.077h2.967V9.204c0-1.712-.678-4.02-3.143-4.02"/></g></svg>
			<span class="screen-reader-text">
				Follow Us on Linkedin - This link opens in a new window			</span>
		</a>
	</li>
	<li class="nav-item nav-item--facebook" itemprop="name">
		<a href="https://www.facebook.com/intercominc/" itemprop="url" target="_blank" rel="noopener noreferrer">
			<svg width="32" height="32" fill="none" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0C7.164 0 0 7.164 0 16c0 8.021 5.91 14.645 13.608 15.803V20.24H9.649v-4.205h3.959v-2.799c0-4.633 2.257-6.667 6.108-6.667 1.844 0 2.82.138 3.281.199v3.67h-2.626c-1.635 0-2.206 1.551-2.206 3.298v2.299h4.791l-.65 4.205h-4.14v11.596C25.974 30.777 32 24.1 32 16c0-8.836-7.164-16-16-16z" fill="#242424"/></svg>
			<span class="screen-reader-text">
				Like Us on Facebook - This link opens in a new window			</span>
		</a>
	</li>
	<li class="nav-item nav-item--instagram" itemprop="name">
		<a href="https://www.instagram.com/intercom/" itemprop="url" target="_blank" rel="noopener noreferrer">
			<svg width="17" height="17" viewBox="0 0 17 17" xmlns="http://www.w3.org/2000/svg" aria-labelledby="social-instagram-icon social-instagram-description"><title>Instagram</title><desc>Instagram Icon</desc><g fill="#262626" fill-rule="evenodd"><path d="M12.634 3.521a.906.906 0 1 0 0 1.812.906.906 0 0 0 0-1.812M8.605 10.928A2.441 2.441 0 0 1 6.167 8.49 2.441 2.441 0 0 1 8.605 6.05a2.441 2.441 0 0 1 2.438 2.439 2.441 2.441 0 0 1-2.438 2.438m0-6.245A3.811 3.811 0 0 0 4.798 8.49a3.811 3.811 0 0 0 3.807 3.806 3.811 3.811 0 0 0 3.807-3.806 3.811 3.811 0 0 0-3.807-3.807"/><path d="M5.456 2.215a3.192 3.192 0 0 0-3.189 3.19v6.17a3.192 3.192 0 0 0 3.19 3.189h6.17a3.192 3.192 0 0 0 3.19-3.188V5.404a3.192 3.192 0 0 0-3.19-3.189h-6.17zm6.171 14.003h-6.17a4.648 4.648 0 0 1-4.644-4.642V5.404A4.648 4.648 0 0 1 5.456.761h6.171a4.648 4.648 0 0 1 4.643 4.643v6.172a4.648 4.648 0 0 1-4.643 4.642z"/></g></svg>
			<span class="screen-reader-text">
				Follow Us on Instagram - This link opens in a new window			</span>
		</a>
	</li>
	<li class="nav-item nav-item--youtube" itemprop="name">
		<a href="https://www.youtube.com/channel/UCJG0MvLP03kyzzAkD-w98aQ/" itemprop="url" target="_blank" rel="noopener noreferrer">
			<svg width="17" height="12" viewBox="0 0 17 12" xmlns="http://www.w3.org/2000/svg" aria-labelledby="social-youtube-icon social-youtube-description"><title>YouTube</title><desc>YouTube Icon</desc><path d="M10.933 5.971l-3.54 1.942c-.153.083-.292-.029-.292-.204V3.724c0-.177.143-.288.297-.2l3.564 2.043c.157.09.13.318-.029.404zm5.6-2.29A3.422 3.422 0 0 0 13.111.26H4.235A3.422 3.422 0 0 0 .813 3.682v4.16a3.422 3.422 0 0 0 3.422 3.421h8.876a3.422 3.422 0 0 0 3.422-3.422v-4.16z" fill="#262626" fill-rule="evenodd"/></svg>
			<span class="screen-reader-text">
				Follow Us on Youtube - This link opens in a new window			</span>
		</a>
	</li>
</ul>
				</section>
			</nav>

		</section>

		<p class="back-to-top screen-reader-text"><a title="Back to top" href="#main">Back to top</a></p>

	</footer>

	</div>

	<script data-cfasync="false">
  document.onreadystatechange = function () {
    if (document.readyState == "complete") {
      var logout_link = document.querySelectorAll('a[href*="wp-login.php?action=logout"]');
      if (logout_link) {
        for(var i=0; i < logout_link.length; i++) {
          logout_link[i].addEventListener( "click", function() {
            Intercom('shutdown');
          });
        }
      }
    }
  };
</script>
<script data-cfasync="false">
  window.intercomSettings = {"app_id":"tx2p130c","custom_launcher_selector":".js__contact-link > a"};
</script>
<script data-cfasync="false">(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',w.intercomSettings);}else{var d=document;var i=function(){i.c(arguments);};i.q=[];i.c=function(args){i.q.push(args);};w.Intercom=i;var l=function(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/tx2p130c';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);};if(document.readyState==='complete'){l();}else if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()</script><script type='text/javascript' defer src='https://blog.intercomassets.com/blog/wp-content/themes/inside-intercom/assets/js/frontend/lib/smooth-scroll.polyfills.min.js?ver=0.1.56' id='smooth-scroll-js'></script>
<script type='text/javascript' src='https://dp3rct5vic41c.cloudfront.net/gtm.latest.js?ver=0.1.56' id='intercom-gtm-js'></script>
<script type='text/javascript' id='frontend-js-extra'>
/* <![CDATA[ */
var intercomData = {"iconTwitter":"<svg width=\"19\" height=\"16\" viewBox=\"0 0 19 16\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" aria-labelledby=\"social-twitter-icon social-twitter-description\"><title>Twitter<\/title><desc>Twitter Icon<\/desc><path d=\"M18.794 1.996c-.585.265-1.229.425-1.86.532.3-.051.741-.593.918-.813.27-.335.493-.716.62-1.128.015-.032.028-.072-.004-.097-.04-.016-.067-.008-.1.008a9.5 9.5 0 0 1-2.208.846.148.148 0 0 1-.153-.04 1.801 1.801 0 0 0-.193-.198 3.916 3.916 0 0 0-1.07-.656 3.724 3.724 0 0 0-1.642-.264 3.919 3.919 0 0 0-1.557.44 4.013 4.013 0 0 0-1.256 1.026 3.854 3.854 0 0 0-.75 1.503c-.13.528-.119 1.052-.04 1.586.012.089.004.1-.077.089-3.034-.451-5.55-1.538-7.591-3.865-.09-.1-.137-.1-.21.008-.893 1.34-.46 3.491.656 4.55.15.14.302.28.467.41-.06.012-.803-.069-1.465-.41-.089-.057-.133-.025-.141.075-.008.145.004.279.024.435.171 1.358 1.112 2.614 2.4 3.104.152.064.321.12.486.149-.293.064-.595.11-1.437.044-.104-.02-.145.033-.104.133.632 1.723 1.996 2.236 3.018 2.528.138.024.274.024.411.056-.008.012-.016.012-.024.024-.339.517-1.514.902-2.062 1.093-.995.348-2.079.504-3.13.4-.169-.024-.204-.022-.25 0-.046.03-.006.07.048.113.214.141.431.266.652.387.668.354 1.365.636 2.093.837 3.762 1.039 7.999.275 10.823-2.53 2.218-2.204 2.995-5.243 2.995-8.286 0-.119.141-.185.225-.248.577-.433 1.036-.952 1.466-1.532.097-.13.091-.246.091-.293v-.016c0-.049.006-.034-.069 0\" fill-rule=\"evenodd\"\/><\/svg>","ClicktoText":"Click to tweet"};
var intercom_visitor_data = {"cta_id":"27332","cookie_name":"intercom_27332_cta","endpoint":"https:\/\/www.intercom.com\/blog\/wp-json\/intercom\/v1\/marketo-get-visitor","nonce":"2f0df22194"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://blog.intercomassets.com/blog/wp-content/themes/inside-intercom/dist/js/frontend.min.js?ver=0.1.56' id='frontend-js'></script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'190157983',post:'28277',tz:'0',srv:'www.intercom.com'} ]);
	_stq.push([ 'clickTrackerInit', '190157983', '28277' ]);
</script>

	<form style="display: none" id="mktoForm_1040"></form>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-dc0af4d4710bbb47004","applicationID":"500895453","transactionName":"ZwQHZhRZWUIAURZQC15OMEAPF19FFUIGVgdDTgxcAl1PHxFaEg==","queueTime":0,"applicationTime":801,"atts":"S0MEEFxDSkw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
